X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

This Connection is Untrusted

Kuphostiwe

On loading http://www.google.com and then clicking the "Sign In" it goes to...

https://accounts.google.com/ServiceLogin?hl=en&continue=http://www.google.co.uk/

HOWEVER - I get a report of "This Connection is Untrusted"

...and to add insult to injury, there is no button option to add an exception. Just the "get me out of here"

This is Firefox version 20 - I just updated this morning - on Ubuntu 12.04 64 bit. Connecting through a new Netgear router that I installed this afternoon ... so I can't tell exactly what the heck is going on.

THIS IS URGENT AS NOW I CAN'T ACCESS ANY OF MY GOOGLE SERVICES.


Technical Details

       accounts.google.com uses an invalid security certificate.

The certificate is not trusted because it is self-signed. The certificate is only valid for www.routerlogin.net

(Error code: sec_error_untrusted_issuer)

On loading http://www.google.com and then clicking the "Sign In" it goes to... https://accounts.google.com/ServiceLogin?hl=en&continue=http://www.google.co.uk/ HOWEVER - I get a report of "This Connection is Untrusted" ...and to add insult to injury, there is no button option to add an exception. Just the "get me out of here" This is Firefox version 20 - I just updated this morning - on Ubuntu 12.04 64 bit. Connecting through a new Netgear router that I installed this afternoon ... so I can't tell exactly what the heck is going on. THIS IS URGENT AS NOW I CAN'T ACCESS ANY OF MY GOOGLE SERVICES. ------- Technical Details accounts.google.com uses an invalid security certificate. The certificate is not trusted because it is self-signed. The certificate is only valid for www.routerlogin.net (Error code: sec_error_untrusted_issuer)

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • ICA Plugin (Linux) Version 12.1.0.203066 (/opt/Citrix/ICAClient/wfica)
  • Shockwave Flash 11.2 r202
  • The IcedTea-Web Plugin executes Java applets.
  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Version: 3.16.0.0
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • The Totem 3.0.1 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:20.0) Gecko/20100101 Firefox/20.0

Eminye Imininingwane

iamjayakumars 489 izisombululo 5951 izimpendulo
Kuphostiwe

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.

Umnikazi wombuzo

Thank you for the suggestion, but the cache, etc. were already cleared. Standard procedure before talking with a new domestic router, especially one from the same manufacturer as before.

Thank you for the suggestion, but the cache, etc. were already cleared. Standard procedure before talking with a new domestic router, especially one from the same manufacturer as before.
jscher2000
  • Top 10 Contributor
8684 izisombululo 70998 izimpendulo
Kuphostiwe

One of the common reasons for Add Exception to be missing is if the page is framed. Firefox does not want you to be deceived about framed pages for which you cannot see the address in the address bar. However, that doesn't sound like what is happening in your case.

(1) Can you check that your router is not trying to filter your secure connections?

(2) If it's not in your router, could you check your Firefox connectionsetting to see whether your are routing through a filter of some kind?

(LINUX) Edit menu > Preferences > Advanced > Network > "Settings" button

Try "No Proxy".

Any luck?

One of the common reasons for Add Exception to be missing is if the page is framed. Firefox does not want you to be deceived about framed pages for which you cannot see the address in the address bar. However, that doesn't sound like what is happening in your case. (1) Can you check that your router is not trying to filter your secure connections? (2) If it's not in your router, could you check your Firefox connectionsetting to see whether your are routing through a filter of some kind? (LINUX) Edit menu > Preferences > Advanced > Network > "Settings" button Try "No Proxy". Any luck?
cor-el
  • Top 10 Contributor
  • Moderator
17466 izisombululo 157836 izimpendulo
Kuphostiwe

Is www.routerlogin.net the address of your router or are you using a web based proxy?

If this is the router then try to check its settings for secure connections and make sure that it passes SSL traffic instead of building its own connection and send its own certificate.

Check the connection settings.

Note that on Linux it is usually best to use the "Use the system proxy settings" choice.


You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.

  • Click the link at the bottom of the error page: "I Understand the Risks"

Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".

  • Click the "View..." button and inspect the certificate and check who is the issuer.

You can see more Details like intermediate certificates that are used in the Details pane.

If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab".

Is www.routerlogin.net the address of your router or are you using a web based proxy? If this is the router then try to check its settings for secure connections and make sure that it passes SSL traffic instead of building its own connection and send its own certificate. Check the connection settings. *Edit > Preferences > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel Note that on Linux it is usually best to use the "Use the system proxy settings" choice. ---- You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates. *Click the link at the bottom of the error page: "I Understand the Risks" Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate". *Click the "View..." button and inspect the certificate and check who is the issuer. You can see more Details like intermediate certificates that are used in the Details pane. If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab".

Umnikazi wombuzo

routerlogin.net is supposed to be the address of the router according to its instructions. Presumably, the machine is getting that after using the router as its primary dns look up after getting full dhcp information settings from the router.

Firefox is set to "use the system proxy".

There is no button to allow me to add an exception. There is no "i understand the risks" button.

routerlogin.net is supposed to be the address of the router according to its instructions. Presumably, the machine is getting that after using the router as its primary dns look up after getting full dhcp information settings from the router. Firefox is set to "use the system proxy". There is no button to allow me to add an exception. There is no "i understand the risks" button.
jscher2000
  • Top 10 Contributor
8684 izisombululo 70998 izimpendulo
Kuphostiwe

You don't really want to add an exception in this case. Your browser should not be configured to decode your Google traffic and re-encode it. What's the model number of your router? Maybe there's an online manual explaining how to prevent it from doing that.

You don't really want to add an exception in this case. Your browser should not be configured to decode your Google traffic and re-encode it. What's the model number of your router? Maybe there's an online manual explaining how to prevent it from doing that.

Umnikazi wombuzo

OK - understood. I can't understand why there is no exception button, though.

OK - understood. I can't understand why there is no exception button, though.
nithin.qm 0 izisombululo 1 izimpendulo
Kuphostiwe

Try this too..

http://support.mozilla.org/en-US/kb/connection-untrusted-error-message

The file cert8.db in your profile folder may have become corrupted. Delete this file while Firefox is closed.

   Open your profile folder:
   At the top of the Firefox window, click on the Firefox button, go over to the Help menu and select Troubleshooting Information. The Troubleshooting Information tab will open.
   Under the Application Basics section, click on Show Folder. A window with your profile files will open.
   Note: If you are unable to open or use Fire​fox, follow the instructions in Finding your profile without opening Firefox.
   At the top of the Firefox window, click on the Firefox button and then select Exit
   Click on the file named cert8.db.
   Press Delete.
   Restart Firefox.
   cert8.db will be recreated when you restart Firefox. This is normal.
Try this too.. http://support.mozilla.org/en-US/kb/connection-untrusted-error-message The file cert8.db in your profile folder may have become corrupted. Delete this file while Firefox is closed. Open your profile folder: At the top of the Firefox window, click on the Firefox button, go over to the Help menu and select Troubleshooting Information. The Troubleshooting Information tab will open. Under the Application Basics section, click on Show Folder. A window with your profile files will open. Note: If you are unable to open or use Fire​fox, follow the instructions in Finding your profile without opening Firefox. At the top of the Firefox window, click on the Firefox button and then select Exit Click on the file named cert8.db. Press Delete. Restart Firefox. cert8.db will be recreated when you restart Firefox. This is normal.
Carmageddon 0 izisombululo 2 izimpendulo
Kuphostiwe

This is not helping me! I am attempting to reproduce a security issue we found using Burp proxy with Firefox, and when I try to test it, I get this: Technical Details

       billing.domain.com uses an invalid security certificate.

The certificate is not trusted because the issuer certificate is not trusted.

(Error code: sec_error_untrusted_issuer)


There is no I understand the risk bla bla.. I tried deleting the cert8.db, I tried ctrl-shift-del, and nothing works.

I must be able to bypass this error, I will never accept dictations from web browser what I shouldn't trust.

This is not helping me! I am attempting to reproduce a security issue we found using Burp proxy with Firefox, and when I try to test it, I get this: Technical Details billing.domain.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is not trusted. (Error code: sec_error_untrusted_issuer) There is no I understand the risk bla bla.. I tried deleting the cert8.db, I tried ctrl-shift-del, and nothing works. I must be able to bypass this error, I will never accept dictations from web browser what I shouldn't trust.
cor-el
  • Top 10 Contributor
  • Moderator
17466 izisombululo 157836 izimpendulo
Kuphostiwe

Impendulo Ewusizo

If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab".

Also check that you aren't running Firefox in Private Browsing mode.

Note that some firewalls monitor secure (https) connections and send their own certificate instead of the website's certificate.

If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab". Also check that you aren't running Firefox in Private Browsing mode. Note that some firewalls monitor secure (https) connections and send their own certificate instead of the website's certificate.
Carmageddon 0 izisombululo 2 izimpendulo
Kuphostiwe

Thank you! I think it may be an iframe. But I solved it differently: I had to export the root CA certificate of Burp proxy, then import it in FF as trusted CA certificate.

After that, the site worked fine and allowed me to mess with the requests :)


Thanks! I will keep this in mind next time, its simpler solution.

Thank you! I think it may be an iframe. But I solved it differently: I had to export the root CA certificate of Burp proxy, then import it in FF as trusted CA certificate. After that, the site worked fine and allowed me to mess with the requests :) Thanks! I will keep this in mind next time, its simpler solution.
cor-el
  • Top 10 Contributor
  • Moderator
17466 izisombululo 157836 izimpendulo
Kuphostiwe

Yes, installing the root certificate is the best way to deal with this issue.
Making an exception should be done as a last resort then then only a temporary exception and not a permanent exception in case the problem gets resolved in the future.

Yes, installing the root certificate is the best way to deal with this issue.<br /> Making an exception should be done as a last resort then then only a temporary exception and not a permanent exception in case the problem gets resolved in the future.
malbee1023 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I found the solution for this problem. I was being blocked from Google search, it would say it couldn't connect to the server and then after a few "Try Agains" it would tell me the connection is untrusted and I needed a certificate, etc. I tried scanning for viruses, clearing cache and history, etc., and nothing worked. So first I went to my control panels and uninstalled 2 items that had gotten on my computer without my knowledge, one was authored by Conduit and the other was Top Arcade Hits. They are viruses and adware which interferes with your search preferences in your browsers and seems to get on despite McAfee. Then, I opened Mozilla Firefox, went to Tools, then Options, then Advanced, clicked on the Network tab, then Settings, then changed the connection option from "Use The System Proxy Settings" to "No Proxy". I clicked OK, restarted Firefox and have been able to access Google normally ever since. End of problem.

I found the solution for this problem. I was being blocked from Google search, it would say it couldn't connect to the server and then after a few "Try Agains" it would tell me the connection is untrusted and I needed a certificate, etc. I tried scanning for viruses, clearing cache and history, etc., and nothing worked. So first I went to my control panels and uninstalled 2 items that had gotten on my computer without my knowledge, one was authored by Conduit and the other was Top Arcade Hits. They are viruses and adware which interferes with your search preferences in your browsers and seems to get on despite McAfee. Then, I opened Mozilla Firefox, went to Tools, then Options, then Advanced, clicked on the Network tab, then Settings, then changed the connection option from "Use The System Proxy Settings" to "No Proxy". I clicked OK, restarted Firefox and have been able to access Google normally ever since. End of problem.

Okulungisiwe ngu malbee1023