X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

i can't open gmail

Kuphostiwe

i can't open gmail in firefor why

i can't open gmail in firefor why

Isisombululo esikhethiwe

Hi... Tried all these suggestions but nothing works and still it opens only in IE.This is definitely a new bug.Please fix it.It is very much embarrassing while working on Mozilla gmail redirecting to IE is really annoying. Please understand the issue and fix it.

Thank you. KMjoshy.

Funda le mpendulo ngokuhambisana nalesi sihloko 9

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Facebook Video Calling Plugin
  • Foxit Reader Plug-In For Firefox and Netscape
  • Yahoo Application State Plugin version 1.0.0.7
  • Office Plugin for Netscape Navigator
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0

Eminye Imininingwane

Application Basics
Name
Firefox
Version
12.0
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Profile Directory
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1034240
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.yahoo.com/?ilc=8
browser.startup.homepage_override.buildID
20120328051619
browser.startup.homepage_override.mstone
rv:12.0
dom.max_chrome_script_run_time
0
extensions.lastAppVersion
12.0
keyword.URL
http://search.yahoo.com/search?fr=mkg030&p=
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1364224050
places.history.expiration.transient_current_max_pages
23472
plugins.update.notifyUser
true
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI RADEON XPRESS 200 Series
Vendor ID
0x1002
Device ID
0x5a61
Adapter RAM
Unknown
Adapter Drivers
ati2dvag
Driver Version
8.162.0.0
Driver Date
8-3-2005
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
GPU Accelerated Windows
0. Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.

philipp
  • Top 25 Contributor
  • Moderator
5280 izisombululo 23327 izimpendulo
Kuphostiwe

hello icepinacle, please update Firefox to the latest version first (which is firefox 20.0.1 at the moment).

afterwards try to clear the cache & cookies from google.com and reload gmail.

hello icepinacle, please [[Update Firefox to the latest version|update Firefox to the latest version]] first (which is firefox 20.0.1 at the moment). afterwards try to [[Clear the cache - Delete temporary Internet files to fix common website issues|clear the cache]] & [[Delete cookies to remove the information websites have stored on your computer|cookies from google.com]] and reload gmail.
yinan808 0 izisombululo 2 izimpendulo
Kuphostiwe

I have tried all the suggestions and still no Gmail. It used to work but now I get the following error message; "Firefox has detected that the server is redirecting the request for this address in a way that will never complete." Help!!!! Yinan808

I have tried all the suggestions and still no Gmail. It used to work but now I get the following error message; "Firefox has detected that the server is redirecting the request for this address in a way that will never complete." Help!!!! Yinan808

Okulungisiwe ngu yinan808

iamjayakumars 489 izisombululo 5951 izimpendulo
Kuphostiwe

Are you using any proxy?

Check whether your disabled your redirect settings in firefox

Firefox > Tools > Options > Advanced > General > Accessibility

  • [ ] warn me when website try to redirect or reload the page


Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Are you using any proxy? Check whether your disabled your redirect settings in firefox Firefox > Tools > Options > Advanced > General > Accessibility * [ ] warn me when website try to redirect or reload the page '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17334 izisombululo 156716 izimpendulo
Kuphostiwe

This can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page).

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

See also:

This can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page). *https://support.mozilla.org/kb/how-do-i-manage-website-permissions If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies See also: *http://kb.mozillazine.org/The_page_is_not_redirecting_properly
yinan808 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Your reply about clearing cache was spot on. One clear and problem gone.

"Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

   Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
   Under "Time range to clear", select "Everything".
   Now, click the arrow next to Details to toggle the Details list active.
   From the details list, check Cache and Cookies and uncheck everything else.
   Now click the Clear now button."

Thanks

Your reply about clearing cache was spot on. One clear and problem gone. "Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following: Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. Under "Time range to clear", select "Everything". Now, click the arrow next to Details to toggle the Details list active. From the details list, check Cache and Cookies and uncheck everything else. Now click the Clear now button." Thanks

Okulungisiwe ngu yinan808

KMJoshy 1 izisombululo 5 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi... Tried all these suggestions but nothing works and still it opens only in IE.This is definitely a new bug.Please fix it.It is very much embarrassing while working on Mozilla gmail redirecting to IE is really annoying. Please understand the issue and fix it.

Thank you. KMjoshy.

Hi... Tried all these suggestions but nothing works and still it opens only in IE.This is definitely a new bug.Please fix it.It is very much embarrassing while working on Mozilla gmail redirecting to IE is really annoying. Please understand the issue and fix it. Thank you. KMjoshy.