X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

google street view doesn't work in Firefox 20

Kuphostiwe

Hi there, I'm a great fan of Firefox, but I'm having this issue with the Google Street View. My Street View works in Chrome, Safari but not in Firefox (PC or Mac). Do you have any idea about that? I have already disable the Addons and Plugins but still no results. I will really appreciate your answer. Thanks, Nuno Francisco

Hi there, I'm a great fan of Firefox, but I'm having this issue with the Google Street View. My Street View works in Chrome, Safari but not in Firefox (PC or Mac). Do you have any idea about that? I have already disable the Addons and Plugins but still no results. I will really appreciate your answer. Thanks, Nuno Francisco

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.7 r700
  • iPhoto6
  • Exibe conteúdo do Java applet ou um marcador de posição, caso o Java não estiver instalado.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 5.1.20125.0
  • Microsoft Office for Mac SharePoint Browser Plug-in

Isisebenziso

  • Firefox 20.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:20.0) Gecko/20100101 Firefox/20.0
  • I-URL Yokweseka: http://support.mozilla.org/1/firefox/20.0/Darwin/pt-PT/

Izandiso

  • Flash OnOff 0.3 (jid0-XXocAsQYPfKHSY8ebTi0VcX8eNQ@jetpack)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 1.0 (web2pdfextension@web2pdf.adobedotcom) (Akusebenzi)
  • Adobe Contribute Toolbar 6.1 ({01A8CA0A-4C96-465b-A49B-65C46FAD54F9}) (Akusebenzi)
  • ColorZilla 2.8 ({6AC85730-7D0F-4de0-B3FA-21142DD85326}) (Akusebenzi)
  • Firebug 1.11.2 (firebug@software.joehewitt.com) (Akusebenzi)
  • Firefox OS Simulator 2.0.1 (r2d2b2g@mozilla.org) (Akusebenzi)
  • SeoQuake 2.8.8 ({317B5128-0B0B-49b2-B2DB-1E7560E16C74}) (Akusebenzi)
  • wareztuga streamer 3.3.rev195 (jid0-2qiv5fkuGh0lTr6izdBsmkrqs5c@jetpack) (Akusebenzi)
  • Web Developer 1.2.2 ({c45c406e-ab73-11d8-be73-000a95be3b12}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x a29
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GT 330M OpenGL Engine
  • windowLayerManagerType: OpenGL

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130326150557
  • browser.startup.homepage_override.mstone: 20.0
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0
  • gfx.blacklist.webgl.msaa: 4
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1366715729
  • places.history.expiration.transient_current_max_pages: 104019
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
user633449 1539 izisombululo 10745 izimpendulo
Kuphostiwe

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.

Umnikazi wombuzo

Hi Tylerdowner, I've already done it but the problem still remain. In Firefox instead of the street view as it should, I get a grey screen with the nav arrows and the name of the street. For exemple click this link http://immob2.lu/pays/belgique.html?view=propertyshow&pid=493 and then Street View. It works in Chrome, Safari but not Firefox. I also try with the plugins and addons uncheck but still nothing. I really appreciate your help. Many thanks, Nuno Francisco

Hi Tylerdowner, I've already done it but the problem still remain. In Firefox instead of the street view as it should, I get a grey screen with the nav arrows and the name of the street. For exemple click this link http://immob2.lu/pays/belgique.html?view=propertyshow&pid=493 and then Street View. It works in Chrome, Safari but not Firefox. I also try with the plugins and addons uncheck but still nothing. I really appreciate your help. Many thanks, Nuno Francisco
user633449 1539 izisombululo 10745 izimpendulo
Kuphostiwe

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us! Thank you.

Umnikazi wombuzo

Still the same :(

Still the same :(

Umnikazi wombuzo

This is what I get. See image attach

This is what I get. See image attach
user633449 1539 izisombululo 10745 izimpendulo
Kuphostiwe

If you go to maps.google.com and try to use street view, does it work?

If you go to maps.google.com and try to use street view, does it work?

Umnikazi wombuzo

Sorry can find street view on there :( please send me a link and I will answer if it work or not in my firefox

Sorry can find street view on there :( please send me a link and I will answer if it work or not in my firefox

Umnikazi wombuzo

Ok, I found how it works, sorry for my delais. It work with Firefox to, but still not in my website :(

Ok, I found how it works, sorry for my delais. It work with Firefox to, but still not in my website :(
jscher2000
  • Top 10 Contributor
8838 izisombululo 72234 izimpendulo
Kuphostiwe

There seems to be a problem with the way the images are positioned around that box. The images are loaded into the page, but appear to be outside the relevant "tab". Unfortunately, the layout generated by Google's scripts is so complex that I don't think I will find a solution myself.

Did this problem just start in Firefox 20?

There seems to be a problem with the way the images are positioned around that box. The images are loaded into the page, but appear to be outside the relevant "tab". Unfortunately, the layout generated by Google's scripts is so complex that I don't think I will find a solution myself. Did this problem just start in Firefox 20?
cor-el
  • Top 10 Contributor
  • Moderator
17690 izisombululo 160047 izimpendulo
Kuphostiwe

If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "??tp > Permissions"
  • Check that images are enabled: ??to > Content: [X] Load images automatically
  • Check the exceptions in "??to > Content: Load Images > Exceptions"
  • Check the "??tp > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.image pref should be 1.

There are also extensions like Adblock Plus (??ta > Extensions) and security software (firewall, anti-virus) that can block images and other content.

See also:

You can also check the Net log in the Web Console (Tools > Web Developer;Cmd+Shift+K) for errors.

If images are missing then check that you aren't blocking images from some domains. *Check the permissions for the domain in the current tab in "??tp > Permissions" *Check that images are enabled: ??to > Content: [X] Load images automatically *Check the exceptions in "??to > Content: Load Images > Exceptions" *Check the "??tp > Media" tab for blocked images (scroll through all the images with the cursor Down key). If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. Make sure that you do not block third-party images, the permissions.default.image pref should be 1. There are also extensions like Adblock Plus (??ta > Extensions) and security software (firewall, anti-virus) that can block images and other content. See also: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *http://kb.mozillazine.org/Images_or_animations_do_not_load You can also check the Net log in the Web Console (Tools > Web Developer;Cmd+Shift+K) for errors. *https://developer.mozilla.org/en/Tools/Web_Console

Okulungisiwe ngu cor-el