Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I stop this scripting going all the time on startup

  • 3 uphendule
  • 13 zinale nkinga
  • 6802 views
  • Igcine ukuphendulwa ngu J_VO

more options

I have installed shockwave, and the others and I'm still having trouble with the scripting. On start up I keep keeping the message that scripting is taking to long. Start up with this problem takes 10-15 minutes to reslove.

Isisombululo esikhethiwe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 12

All Replies (3)

more options
more options

Isisombululo Esikhethiwe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.
more options

I will usually start with the cookies/cache dance and clear them out. I know it sounds like a "make sure it's plugged in" thing but amazing how often that is the magical fix.

Josh (J_VO)