X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The taskbar has disappeared while firefox is open. It is not in full screen mode. How do I get the taskbar to show?

Kuphostiwe

The taskbar is present when all other programs are running, this only affects Firefox.

The taskbar is present when all other programs are running, this only affects Firefox.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Conduit Plugin
  • np-mswmp
  • Shockwave Flash 11.6 r602
  • McAfee MSS+ NPAPI Plugin
  • 5.1.20125.0
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • iTunes Detector Plug-in
  • Unity Player 3.5.0f6
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

Eminye Imininingwane

iamjayakumars 489 izisombululo 5951 izimpendulo
Kuphostiwe

If the menu bar is hidden then press the F10 key or hold down the Alt key, that should make the menu bar appear.

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars"

  • If items are missing then open the Customize window via "View > Toolbars > Customize" or via "Firefox > Options > Toolbar Layout"
  • If a missing item is in the toolbar palette then drag it back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up.
If the menu bar is hidden then press the F10 key or hold down the Alt key, that should make the menu bar appear. Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars" *If items are missing then open the Customize window via "View > Toolbars > Customize" or via "Firefox > Options > Toolbar Layout" *If a missing item is in the toolbar palette then drag it back from the Customize window on the toolbar *If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up.

Umnikazi wombuzo

Thank you. However, the toolbar is not missing. It is the taskbar with the start button on the bottom of the screen that disappears when Firefox is open. Do you know how I can fix that?

Thank you. However, the toolbar is not missing. It is the taskbar with the start button on the bottom of the screen that disappears when Firefox is open. Do you know how I can fix that?
cor-el
  • Top 10 Contributor
  • Moderator
17421 izisombululo 157392 izimpendulo
Kuphostiwe

Is the Firefox window maximized?

Do you get the task bar if you resize the window manually to cover the full screen?

You can check for problems with the localstore.rdf file.

Is the Firefox window maximized? Do you get the task bar if you resize the window manually to cover the full screen? You can check for problems with the localstore.rdf file. *http://kb.mozillazine.org/Corrupt_localstore.rdf

Umnikazi wombuzo

Yes, the Firefox window is maximized. Yes, I get the toolbar back when I re-size the window manually. How do I get it to stay when I click the maximize button? Thanks for your help.

Yes, the Firefox window is maximized. Yes, I get the toolbar back when I re-size the window manually. How do I get it to stay when I click the maximize button? Thanks for your help.
jscher2000
  • Top 10 Contributor
8638 izisombululo 70669 izimpendulo
Kuphostiwe

cor-el linked to an article about the file that stores window size information. This sometimes becomes corrupted. You can rename the file and customize from scratch. Please note this will also remove your toolbar customizations (inside Firefox).

Open your current Firefox settings (AKA Firefox profile) folder using

Help > Troubleshooting Information > "Show Folder" button

Switch back to Firefox and Exit

Pause while Firefox finishes its cleanup, then rename localstore.rdf to something like localstore.old.

Restart Firefox. Does maximizing work correctly?

(If not, you can go back to the old file to recover your toolbar customizations by replacing the new localstore.rdf with the old one. Exit Firefox while replacing the file.)

cor-el linked to an article about the file that stores window size information. This sometimes becomes corrupted. You can rename the file and customize from scratch. Please note this will also remove your toolbar customizations (inside Firefox). Open your current Firefox settings (AKA Firefox profile) folder using Help > Troubleshooting Information > "Show Folder" button Switch back to Firefox and Exit Pause while Firefox finishes its cleanup, then rename '''localstore.rdf''' to something like localstore.old. Restart Firefox. Does maximizing work correctly? (If not, you can go back to the old file to recover your toolbar customizations by replacing the new localstore.rdf with the old one. Exit Firefox while replacing the file.)
luvslajolla 0 izisombululo 1 izimpendulo
Kuphostiwe

I also have this problem. Oddly enough, I find that if I start the windows task manager, CTRL Shift ESC, the task bar also appears. If I close the windows task manager, or minimize it, the windows task bar disappears. So I can get the task bar, but it is a very inefficient way to do it.

I also have this problem. Oddly enough, I find that if I start the windows task manager, CTRL Shift ESC, the task bar also appears. If I close the windows task manager, or minimize it, the windows task bar disappears. So I can get the task bar, but it is a very inefficient way to do it.
jscher2000
  • Top 10 Contributor
8638 izisombululo 70669 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi luvslajolla, could you double-check that Firefox not in full screen mode? The F11 function key switches between normal and full screen modes.

(I can't think of any other way to hide the task bar when using Firefox.)

Hi luvslajolla, could you double-check that Firefox not in full screen mode? The F11 function key switches between normal and full screen modes. (I can't think of any other way to hide the task bar when using Firefox.)
Befuddled2 0 izisombululo 2 izimpendulo
Kuphostiwe

I've had this problem before, and am having it again. Each time, the Windows task bar disappears after I used-and closed-the Windows Magnifier (which I have on the task bar). I'm going to make this a very detailed account, because I really need to get the task bar to show all the time while I'm online. I'm using Windows 7. I'm not in Full Screen Mode. I know this because when I press F11, the display changes to show a full screen. When I press F11 again, the display returns to the standard screen (with the Firefox button, tabs, address bar, etc.) and the task bar shows briefly, then disappears. I tried renaming "localstore.rdf" to ".old" and letting Firefox create a new "localstore.rdf" but I still have the same problem. I've figured out that I can press the Windows key to show the task bar (as well as the start menu). But it's an annoying extra step, and I really do need to be able to glance down and make note of the time without having to break my concentration on what I'm reading to find the Windows key. Any help would be deeply appreciated.

I've had this problem before, and am having it again. Each time, the Windows task bar disappears after I used-and closed-the Windows Magnifier (which I have on the task bar). I'm going to make this a very detailed account, because I really need to get the task bar to show all the time while I'm online. I'm using Windows 7. I'm not in Full Screen Mode. I know this because when I press F11, the display changes to show a full screen. When I press F11 again, the display returns to the standard screen (with the Firefox button, tabs, address bar, etc.) and the task bar shows briefly, then disappears. I tried renaming "localstore.rdf" to ".old" and letting Firefox create a new "localstore.rdf" but I still have the same problem. I've figured out that I can press the Windows key to show the task bar (as well as the start menu). But it's an annoying extra step, and I really do need to be able to glance down and make note of the time without having to break my concentration on what I'm reading to find the Windows key. Any help would be deeply appreciated.
jscher2000
  • Top 10 Contributor
8638 izisombululo 70669 izimpendulo
Kuphostiwe

Hi Befuddled2, I had never used this magnifier before. I found an article on it which describes 3 different modes: Make items on the screen appear bigger (Magnifier).

Could you describe the steps you're using? You may have uncovered a new bug, but in order to pinpoint it, we should figure out how to reliably re-create it on different Windows 7 systems.


Because graphic driver incompatibilities can cause display glitches, if you haven't already tried disabling graphics hardware acceleration, please try that.

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

After exiting and restarting Firefox, any change in the taskbar problem?


Could you also try replicating the problem in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Same issue?

Hi Befuddled2, I had never used this magnifier before. I found an article on it which describes 3 different modes: [http://windows.microsoft.com/en-us/windows7/make-items-on-the-screen-appear-bigger-magnifier Make items on the screen appear bigger (Magnifier)]. Could you describe the steps you're using? You may have uncovered a new bug, but in order to pinpoint it, we should figure out how to reliably re-create it on different Windows 7 systems. ---- Because graphic driver incompatibilities can cause display glitches, if you haven't already tried disabling graphics hardware acceleration, please try that. You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). orange Firefox button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" After exiting and restarting Firefox, any change in the taskbar problem? ---- Could you also try replicating the problem in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using Help > Restart with Add-ons Disabled In the dialog, click "Start in Safe Mode" (''not'' Reset) Same issue?
Befuddled2 0 izisombululo 2 izimpendulo
Kuphostiwe

Hey, jscher2000. Sorry for the late response. The problem resolved itself: the next day, the task bar stayed. So I moved the Magnifier icon to the far left on the task bar, so I'm less likely to hit it by mistake. I'm sorry to be such a coward, but I really don't want to try it in Safe Mode. If it ever happens again, I'll try your suggestions and let you know how it goes. Thanks very much for your prompt response. :)

Hey, jscher2000. Sorry for the late response. The problem resolved itself: the next day, the task bar stayed. So I moved the Magnifier icon to the far left on the task bar, so I'm less likely to hit it by mistake. I'm sorry to be such a coward, but I really don't want to try it in Safe Mode. If it ever happens again, I'll try your suggestions and let you know how it goes. Thanks very much for your prompt response. :)