Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can you please tell me how to a) stop the compatibility check, and b) stop the What's New page appearing everytime. Thanks

  • 1 baphendule
  • 2 zinale nkinga
  • 205 views
  • Igcine ukuphendulwa ngu philipp

more options

Having recently updated Firefox to version 20.0.1 I get the compatibility check everytime and also the What's new page. Can you tell me how I turn these off, please.

Isisombululo esikhethiwe

hello rodale, what you're seeing is probably a side effect of firefox not being able to save certain preferences into its profile folder.

go to firefox > help > troubleshooting information, click on profile folder/show folder and close all firefox windows afterwards. a windows explorer window should open up - in there delete the file named user.js.

in case this didn't solve the issue yet please also refer to How to fix preferences that won't save.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (1)

more options

Isisombululo Esikhethiwe

hello rodale, what you're seeing is probably a side effect of firefox not being able to save certain preferences into its profile folder.

go to firefox > help > troubleshooting information, click on profile folder/show folder and close all firefox windows afterwards. a windows explorer window should open up - in there delete the file named user.js.

in case this didn't solve the issue yet please also refer to How to fix preferences that won't save.