Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My Add-on appearance does not show even if I enable it.

  • 1 baphendule
  • 2 zinale nkinga
  • 93 views
  • Igcine ukuphendulwa ngu cor-el

more options

I once had this add-on appearance when opening Mozilla Fox. After some computer automatic update, the add-on appearance disappeared. I can find it, it is enabled, but no picture is displayed. I tried downloading other appearances, but none of them worked as well.

Isisombululo esikhethiwe

Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"

When you are in Private Browsing mode then the persona is disabled and you get the default theme and possibly a purple PB icon in the Firefox menu button or the right end side of the menu bar (tab bar on Linux) and "(Private Browsing)" appended to the title bar.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"

When you are in Private Browsing mode then the persona is disabled and you get the default theme and possibly a purple PB icon in the Firefox menu button or the right end side of the menu bar (tab bar on Linux) and "(Private Browsing)" appended to the title bar.