Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

In "Preferences"..."Privacy" ..."History" the "Accept Cookies From Sites" options are completely gone. What now?

  • 6 uphendule
  • 1 inale nkinga
  • 384 views
  • Igcine ukuphendulwa ngu texas10r

more options

this is Firefox 20.0 OS desktop

Isisombululo esikhethiwe

hey, as it is explained in the support article i've linked to before, this setting will only be available when you set firefox to Use custom settings for history (you have set "never remember history").

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (6)

more options

hello texas10r , please refer to Enhanced Tracking Protection in Firefox for desktop.

more options

Did you read the post carefully? I wrote "the 'Accept Cookies From Sites' options are completely gone." It means that the options that USED to be available to check on or off, are NO LONGER THERE.

I already know how to turn cookies on or off under Privacy, Tracking, History. The problem is that those options do not appear and thus cannot be toggled on or off.

Check out the uploaded .jpg of the dialog box.

I need to know if this is a bug or if my Firefox browser has been compromised.

more options

Look at the .jpg of the dialog box I am currently getting. Compare it to the expected dialog box. Note there is no menu of selectable options for third party cookies enabling, as would be expected.

Okulungisiwe ngu texas10r

more options

Isisombululo Esikhethiwe

hey, as it is explained in the support article i've linked to before, this setting will only be available when you set firefox to Use custom settings for history (you have set "never remember history").

more options

If you see "(Never) Remember History" then that means that all history and cookie settings are set to the default values and thus cookies are enabled.
The "Use custom settings for history" choice allows to see the current history and cookie settings, but selecting this doesn't make any changes to history and cookie settings.
Firefox shows the "Use custom settings for history" selection as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made.
If all History settings are default then the custom settings are hidden and you see "Firefox will: (Never) Remember History".
"Never Remember History" means that Private Browsing is active and "Always use private browsing mode" gets a check mark.

The "Use custom settings for history" choice stays selected if at least one of the History or Cookie settings is not the default to make you aware that changes from the defaults are made.

more options

All fixed. Thanks, to everyone.