Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Websites are not displaying properly. Here is a screenshot of my problem. http://gyazo.com/68b8d1c488432b508993f1103f9ba2a1 .

  • 2 uphendule
  • 14 zinale nkinga
  • 12745 views
  • Igcine ukuphendulwa ngu cor-el

more options

Websites are not displaying properly. It happened randomly when I was watching a video. I had adblock installed and was turning it on and off.

Here is a screenshot: http://gyazo.com/68b8d1c488432b508993f1103f9ba2a1

All Replies (2)

more options

Hi!

This doesn't seem to be the cause of AdBlock plus. You mention that all the sites are looking similar to this one, correct?

It looks to me like the CSS is not being loaded properly and the browser doesn't know how to "paint" the site. Have you tried other sites? Can you confirm that's the case?

I will recommend to restart the browser in Safe Mode, that will help us identify if there's an add-on that has been installed lately and it's causing this problem: Diagnose Firefox issues using Troubleshoot Mode

Let me know what you get from it. Ibai

more options

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"