Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

after updating to FF 20, the Welcome Message will not close, and there is no opt out.

  • 1 baphendule
  • 1 inale nkinga
  • 55 views
  • Igcine ukuphendulwa ngu cor-el

more options

this is maddening. After updating to FF20, each and every time I open FF the stupid Welcome message is permanently displayed in a tab. There is no way to opt out. You cannot close it. I have tried cleaning out cookies and cache to no avail. I even signed up hoping that would automatically close it, nothing. I am really really annoyed now. Is this a new feature of Firefox, forcing their messages to appear without any means of closing them?

Isisombululo esikhethiwe

You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.