X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

try and access bbc website and get redirected to hola, cant access any bbc site why?

Kuphostiwe

Every time i try and get on to a bbc website i get redirected to hola even with links from webpages. I also had an rss link from the bbc news on the site bar in firefox this also takes me to hola, how do i stop this ?

Every time i try and get on to a bbc website i get redirected to hola even with links from webpages. I also had an rss link from the bbc news on the site bar in firefox this also takes me to hola, how do i stop this ?

Isisombululo esikhethiwe

Is this a Firefox only problem, or does the same happen in Internet Explorer?

Assuming Firefox only, if you temporarily disable all of your extensions, does that make any difference? You can do that here:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

After restarting Firefox, try http://www.bbc.co.uk/ again. Any change? If you still get redirected, could you reply with the specific URL?


Another thing to check would be your connection settings. Open this dialog:

(WIN) orange Firefox button (or Tools menu) > Options > Advanced
(MAC) Firefox > Preferences > Advanced
(LINUX) Edit > Preferences > Advanced

On the Network mini-tab, click the Settings button. To use the default connection used by IE, choose "No Proxy" or "Use System proxy settings".

This might require a restart before it takes effect. Any difference?

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Foxit Reader Plug-In For Firefox and Netscape
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ

Isisebenziso

  • Firefox 19.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • I-URL Yokweseka: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Izandiso

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • BetterPrivacy 1.68 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • MP4 Downloader 1.3.2.2 (mp4downloader@jeff.net)
  • PDF Viewer 0.7.236 (uriloader@pdf.js)
  • Print Edit 9.0 (printedit@DW-dev)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • avast! WebRep 8.0.1483 (wrc@avast.com) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16433
  • driverDate: 7-31-2012
  • driverDate2:
  • driverVersion: 9.17.10.2828
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000)
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • browser.tabs.loadInBackground: False
  • dom.event.contextmenu.enabled: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0.2
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1364201787
  • places.history.expiration.transient_current_max_pages: 104858
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
jscher2000
  • Top 10 Contributor
8699 izisombululo 71098 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Is this a Firefox only problem, or does the same happen in Internet Explorer?

Assuming Firefox only, if you temporarily disable all of your extensions, does that make any difference? You can do that here:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

After restarting Firefox, try http://www.bbc.co.uk/ again. Any change? If you still get redirected, could you reply with the specific URL?


Another thing to check would be your connection settings. Open this dialog:

(WIN) orange Firefox button (or Tools menu) > Options > Advanced
(MAC) Firefox > Preferences > Advanced
(LINUX) Edit > Preferences > Advanced

On the Network mini-tab, click the Settings button. To use the default connection used by IE, choose "No Proxy" or "Use System proxy settings".

This might require a restart before it takes effect. Any difference?

Is this a Firefox only problem, or does the same happen in Internet Explorer? Assuming Firefox only, if you temporarily disable all of your extensions, does that make any difference? You can do that here: orange Firefox button (or Tools menu) > Add-ons > Extensions category After restarting Firefox, try http://www.bbc.co.uk/ again. Any change? If you still get redirected, could you reply with the specific URL? ---- Another thing to check would be your connection settings. Open this dialog: (WIN) orange Firefox button (or Tools menu) > Options > Advanced<br> (MAC) Firefox > Preferences > Advanced<br> (LINUX) Edit > Preferences > Advanced On the Network mini-tab, click the Settings button. To use the default connection used by IE, choose "No Proxy" or "Use System proxy settings". This might require a restart before it takes effect. Any difference?

Umnikazi wombuzo

Thanks it was the proxy settings that had hola the address in don't know how that got there, but the problem is now sorted by toggling the no proxy's button Thanks for your help Jscher 2000

Thanks it was the proxy settings that had hola the address in don't know how that got there, but the problem is now sorted by toggling the no proxy's button Thanks for your help Jscher 2000