X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Images in Firefox Nightly doesn't finish loading.

Kuphostiwe

I have no idea why this is happening to me or how I can make it stop but... I have a really annoying problem with Firefox Nightly. Whenever there is an image, any kind of image, on a page it won’t finish loading approximately 99% of the time. It goes down maybe 20 inches and then all I see is the colour black, as if the loading sequence was interrupted or something.

I’ve tried clearing the history, cache, reinstalling Firefox Nightly and CCleaner to no use. My two or three addons that I use should not conflict with anything since I’ve been using them for a good while now.

Please help me!

I have no idea why this is happening to me or how I can make it stop but... I have a really annoying problem with Firefox Nightly. Whenever there is an image, any kind of image, on a page it won’t finish loading approximately 99% of the time. It goes down maybe 20 inches and then all I see is the colour black, as if the loading sequence was interrupted or something. I’ve tried clearing the history, cache, reinstalling Firefox Nightly and CCleaner to no use. My two or three addons that I use should not conflict with anything since I’ve been using them for a good while now. Please help me!

Isisombululo esikhethiwe

I had the same problem and I checked all my addons, themes etc. and nothing worked. After I read corel's post, I checked everything else the safe mode would deactivate. Deactivating hardware acceleration seems to do the trick.

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint

Isisebenziso

  • Firefox 22.0a1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:22.0) Gecko/20130322 Firefox/22.0
  • I-URL Yokweseka: http://support.mozilla.org/1/firefox/22.0a1/WINNT/en-US/

Izandiso

  • Adblock Edge 2.0.3 ({fe272bd1-5f76-4ea4-8501-a05d35d823fc})
  • App Button Remove 1.0 (appbuttonremove@mozilla.org)
  • Greasemonkey 1.8 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Tweak Network 1.5.5 ({DAD0F81A-CF67-4eed-98D6-26F6E47274CA})

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2: NVIDIA GeForce GT 540M
  • adapterDeviceID: 0x0046
  • adapterDeviceID2: 0x0df4
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2047
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16433
  • driverDate: 10-9-2012
  • driverDate2: 3-14-2013
  • driverVersion: 8.15.10.2858
  • driverVersion2: 9.18.13.1421
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics)
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.restore_on_demand: False
  • browser.startup.homepage_override.buildID: 20130322031028
  • browser.startup.homepage_override.mstone: 22.0a1
  • browser.tabs.warnOnClose: False
  • browser.tabs.warnOnOpen: False
  • browser.urlbar.default.behavior: 2
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 22.0a1
  • gfx.direct3d.checkDX10: False
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1363973000
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 98742
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157849 izimpendulo
Kuphostiwe

Did you verify that your extensions aren't causing this?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Did you verify that your extensions aren't causing this? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode ----- Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Umnikazi wombuzo

Odd. Starting Firefox Nightly in Safe Mode eliminated this problem completely. I can only assume that it is one of my Add-ons that is causing this problem but I don't know which one it is. Is there any sort of process of elimination I should go through or should I simply delete one by one and hope for the best?

Odd. Starting Firefox Nightly in Safe Mode eliminated this problem completely. I can only assume that it is one of my Add-ons that is causing this problem but I don't know which one it is. Is there any sort of process of elimination I should go through or should I simply delete one by one and hope for the best?
cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157849 izimpendulo
Kuphostiwe

If it works in Safe mode or with all extensions (Tools > Add-ons > Extensions) disabled then try to find which is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • the default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • the default toolbar layout is used (localstore-safe.rdf)
  • the Javascript JIT compiler is disabled
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected
If it works in Safe mode or with all extensions (Tools > Add-ons > Extensions) disabled then try to find which is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled *the default theme is used (no persona) *userChrome.css and userContent.css are ignored *the default toolbar layout is used (localstore-safe.rdf) *the Javascript JIT compiler is disabled *hardware acceleration is disabled *plugins are not affected *preferences are not affected
James
  • Moderator
1595 izisombululo 11242 izimpendulo
Kuphostiwe

This is the fun part of being a Nightly channel Tester as it can vary day to day in being stable or unstable due to checkins and work in progress things as the recent March 21st build for example was a good example of that.

If you want day to day stability then do not use Nightly channel for this

http://forums.mozillazine.org/viewtopic.php?f=23&t=2682101

This is the fun part of being a Nightly channel Tester as it can vary day to day in being stable or unstable due to checkins and work in progress things as the recent March 21st build for example was a good example of that. If you want day to day stability then do not use Nightly channel for this http://forums.mozillazine.org/viewtopic.php?f=23&t=2682101

Okulungisiwe ngu James

Gloomphantom 1 izisombululo 1 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

I had the same problem and I checked all my addons, themes etc. and nothing worked. After I read corel's post, I checked everything else the safe mode would deactivate. Deactivating hardware acceleration seems to do the trick.

I had the same problem and I checked all my addons, themes etc. and nothing worked. After I read corel's post, I checked everything else the safe mode would deactivate. Deactivating hardware acceleration seems to do the trick.

Umnikazi wombuzo

I didn't manage to solve the problem however I do suppose turning off Hardware Acceleration might do the trick. I ended up giving Google Chrome Canary a try but it is too repulsive: Adress bar that searches for you, obnoxious layout and etc. I ended up switching to Firefox Aurora which has worked wonderfully well so far!

I didn't manage to solve the problem however I do suppose turning off Hardware Acceleration might do the trick. I ended up giving Google Chrome Canary a try but it is too repulsive: Adress bar that searches for you, obnoxious layout and etc. I ended up switching to Firefox Aurora which has worked wonderfully well so far!