X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Is there a way to fix the text changing in Firefox? (installed in Win8)

Kuphostiwe

After installing Windows 8 the texts in Firefox keep being with bugs. Tab titles, text in pages (specially in FB) have their characters changed. When I have to do some important thing to do I open IE, that works fine (but I still would prefer working with Firefox). Is there something to do about it?

Here I've put some examples (please look at the Firefox image): http://i45.tinypic.com/34fjxty.png http://i48.tinypic.com/5tw8k8.png http://i48.tinypic.com/rjr588.png

Thanks!

After installing Windows 8 the texts in Firefox keep being with bugs. Tab titles, text in pages (specially in FB) have their characters changed. When I have to do some important thing to do I open IE, that works fine (but I still would prefer working with Firefox). Is there something to do about it? Here I've put some examples (please look at the Firefox image): http://i45.tinypic.com/34fjxty.png http://i48.tinypic.com/5tw8k8.png http://i48.tinypic.com/rjr588.png Thanks!

Isisombululo esikhethiwe

Try to disable hardware acceleration in Firefox.


Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • 5.1.20125.0
  • WildTangent Games App V2 Presence Detector
  • McAfee MSC FF plugin DLL
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Citrix Receiver Plugin (Win32)
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

Eminye Imininingwane

patrickmc
  • Administrator
  • Moderator
35 izisombululo 224 izimpendulo
Kuphostiwe

Hello andreas.107,

Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove Firefox program files and then reinstall Firefox. Please follow these steps:

Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from http://www.mozilla.org and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (click Exit from the Firefox or File menu).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

Please report back to see if this helped you!

Hello andreas.107, Certain Firefox problems can be solved by performing a ''Clean reinstall''. This means you remove Firefox program files and then reinstall Firefox. Please follow these steps: '''Note:''' You might want to print these steps or view them in another browser. #Download the latest Desktop version of Firefox from http://www.mozilla.org and save the setup file to your computer. #After the download finishes, close all Firefox windows (click Exit from the Firefox or File menu). #Delete the Firefox installation folder, which is located in one of these locations, by default: #*'''Windows:''' #**C:\Program Files\Mozilla Firefox #**C:\Program Files (x86)\Mozilla Firefox #*'''Mac:''' Delete Firefox from the Applications folder. #*'''Linux:''' If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see [[Installing Firefox on Linux]]. If you downloaded and installed the binary package from the [http://www.mozilla.org/firefox#desktop Firefox download page], simply remove the folder ''firefox'' in your home directory. #Now, go ahead and reinstall Firefox: ##Double-click the downloaded installation file and go through the steps of the installation wizard. ##Once the wizard is finished, choose to directly open Firefox after clicking the Finish button. Please report back to see if this helped you!

Umnikazi wombuzo

Thanks for helping patrickmc, but it didn't work at all... actually I've tried two times - the second one waiting for one day (in an attempt for making the system completely delete the files). And I uninstalled and deleted the folders.

In the end, characters and graphs are still odd.

Please let me know if you get any other idea.

Cheers!

Thanks for helping patrickmc, but it didn't work at all... actually I've tried two times - the second one waiting for one day (in an attempt for making the system completely delete the files). And I uninstalled and deleted the folders. In the end, characters and graphs are still odd. Please let me know if you get any other idea. Cheers!
cor-el
  • Top 10 Contributor
  • Moderator
17472 izisombululo 157915 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Try to disable hardware acceleration in Firefox.


Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/ ---- Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled. *http://kb.mozillazine.org/about:config

Umnikazi wombuzo

It worked!

So, if any programmer sees it -> there is a big bug in Firefox hardware accelerator when working in Win8.

Thanks cor-el! (Please send my regards to Kal-El!)

Cheers!

It worked! So, if any programmer sees it -> there is a big bug in Firefox hardware accelerator when working in Win8. Thanks cor-el! (Please send my regards to Kal-El!) Cheers!

Okulungisiwe ngu andreas.107