Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The help says start with options but I don't know how to get to options

  • 2 uphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu jscher2000

more options

I want to make a donation on a website but got a message that cookies must be enabled. I went to your help page and clicked on cookies, and the instructions that came up said to start with "options" then "provacy" and so on. All I have on my screen for Firefox are things about bookmarks, and a little menu that includes "help and tutorials" (which is where I started), "customize Firefox" which didn't help, "Get involved" and "About us". It seems as if something is missing. I used to be able to have two Firefox sessions up so I could search the web for something without having to close my webmail, for example. Somehow that option has disappeared. The computer this is happening on is running Windows 7,

All Replies (2)

more options

Sorry for the confusion. Do you have a title bar with an orange Firefox button? If so, you have the compact menu instead of the old menu bar with the Tools menu. Any time you want the old menu bar, just tap the Alt key.


If you right-click the page that requires cookies and choose

View Page Info

then click Permissions

You can see whether the site is allowed to set cookies and, if necessary, make an exception for it.

Some donations are collected through third party services, so the site asking permission might not be the one you initially see.


To change your general cookie permissions in the Options dialog, you can get there two different ways:

orange Firefox button > Options > Privacy tab or
Tools menu > Options > Privacy tab

If you have "Firefox will: Remember history" then Firefox is already accepting cookies. If you have "Firefox will: Use custom settings for history" you can check the box for cookies. If you have "Firefox will: Never remember history" then you'll need to switch to one of the other two.

Can you get it to work?

more options

One other thought. If the Alt key doesn't do anything, you might be in full screen mode. You can switch between full screen and regular display modes using the F11 function key. Also, if you slide your mouse all the way to the top and right-click, there is a tiny menu allowing you to exit full screen mode.