Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Google says cookies are disabled but they're not & I've tried every suggestion on this forum

  • 2 uphendule
  • 8 zinale nkinga
  • 5755 views
  • Igcine ukuphendulwa ngu cor-el

more options

I have been through many threads of similar questions and tried all of the suggestions that worked for everyone else. Google is still not allowing me to access Gmail because "cookies are disabled", even though they're definitely not. I have looked into exceptions, I have removed Google from the cookies list, I have done everything recommended.

I cannot access my email and will soon switch browsers if this is not resolved.

All Replies (2)

more options

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

Isisombululo Esikhethiwe

Okulungisiwe ngu cor-el