X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I get the following error: SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long)

Kuphostiwe

Secure Connection Failed

         An error occurred during a connection to www.facebook.com.

SSL received a record that exceeded the maximum permissible length.

(Error code: ssl_error_rx_record_too_long)

 The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
 Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken
Secure Connection Failed An error occurred during a connection to www.facebook.com. SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long) The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • Shockwave Flash 11.2 r202
  • 4.1.10329.0
  • Adobe PDF Plug-In For Firefox and Netscape
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

Eminye Imininingwane

i cant connect to facebook please help me. its about Firefox and googlechrome too.

philipp
  • Top 25 Contributor
  • Moderator
5291 izisombululo 23382 izimpendulo
Kuphostiwe

hello, if this affecting multiple browsers then it might be an issue with security software or anything else that is interfering with your network traffic. without further information about your system this is difficult to diagnose though unfortunately.

please run a full scan of your system with the security software already in place and different tools like the free version of malwarebytes, microsoft safety scanner & kaspersky security scan.

hello, if this affecting multiple browsers then it might be an issue with security software or anything else that is interfering with your network traffic. without further information about your system this is difficult to diagnose though unfortunately. please run a full scan of your system with the security software already in place and different tools like the [http://www.malwarebytes.org/products/malwarebytes_free free version of malwarebytes], [http://www.microsoft.com/security/scanner/default.aspx microsoft safety scanner] & [http://www.kaspersky.com/security-scan kaspersky security scan].
cor-el
  • Top 10 Contributor
  • Moderator
17425 izisombululo 157456 izimpendulo
Kuphostiwe

Also check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if the "Use the system proxy settings" setting or one of the others doesn't work properly.

See "Firefox connection settings":

Also check the connection settings. *Tools > Options > Advanced : Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if the "Use the system proxy settings" setting or one of the others doesn't work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can
V@no 0 izisombululo 10 izimpendulo
Kuphostiwe

It affects every computer and phone connected to my home network. On phone once I switch off WiFi, I can access that page no problem.

The page I'm testing it on is: https://vine.co/v/huHUPLnx1dg

(not the page itself, but the video)

There is nothing in my router's configuration that I can see could possible affect this.

Netgear WNDR4500 with V1.0.1.36_1.0.63 firmware

It affects every computer and phone connected to my home network. On phone once I switch off WiFi, I can access that page no problem. The page I'm testing it on is: https://vine.co/v/huHUPLnx1dg (not the page itself, but the video) There is nothing in my router's configuration that I can see could possible affect this. Netgear WNDR4500 with V1.0.1.36_1.0.63 firmware

Okulungisiwe ngu V@no

saghy 0 izisombululo 2 izimpendulo
Kuphostiwe

hi all this problem can be repair with uncheck the TLS encryption. tools > option > encryption (tab) >>>> and uncheck TLS 1.0

also type facebook address with https without www : https://facebook.com

hi all this problem can be repair with uncheck the TLS encryption. tools > option > encryption (tab) >>>> and uncheck TLS 1.0 also type facebook address with https without www : https://facebook.com
saghy 0 izisombululo 2 izimpendulo
Kuphostiwe

a note and a question : i see and find this object only in firefox 20 ... when firefox upgrade to 22 or 23 , i not found this.

a note and a question : i see and find this object only in firefox 20 ... when firefox upgrade to 22 or 23 , i not found this.
John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

It affects every computer and phone connected to my home network. On phone once I switch off WiFi, I can access that page no problem.

If switching off WiFi solves the problem, does that imply you have a problem with WiFi? Does it improve if the WiFi phone is put nearer to the Router. (Assuming the phone is connecting direct to the router by WiFi. -Your compuer is not also trying to connect directly to the phone at the same time is it ?)

''It affects every computer and phone connected to my home network. On phone once I switch off WiFi, I can access that page no problem. '' If switching off WiFi solves the problem, does that imply you have a problem with WiFi? Does it improve if the WiFi phone is put nearer to the Router. (Assuming the phone is connecting direct to the router by WiFi. -Your compuer is not also trying to connect directly to the phone at the same time is it ?)
John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

This thread is an old one from when Firefox 19 was current. We are now on Firefox 23. Maybe something has been fixed in that period.

This thread is an old one from when Firefox 19 was current. We are now on Firefox 23. Maybe something has been fixed in that period.