Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Autocomplete does not work in url bar

  • 1 baphendule
  • 9 zinale nkinga
  • 2728 views
  • Igcine ukuphendulwa ngu cor-el

more options

I just downloaded Firefox 19.0, and now autocomplete no longer works in my URL bar. It still pulls up my bookmarks as options, but no sites I have previously visited pop up. I've checked my history and it's set to remember history, and I'm not on private browsing mode. Any help would be great!

Isisombululo esikhethiwe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox Profile Folder.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (1)

more options

Isisombululo Esikhethiwe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox Profile Folder.