X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Mouse wheel scroll speed is too slow

Kuphostiwe

I am running WIndows 7 Pro and Firefox 18.0.1

I use a Logitech Performance Mouse MX .. I am having a major issue with mouse wheel scrolling speed..it is ludicrously slow...what should take a couple of rolls takes endless rolling of the wheel to move tiny amounts..i don't remember this happening with any previous version of Firefox but it is starting to drive me to distraction...The scrolling works perfectly in othert programs such as Excel and works perfectly on the latest version of IE.

Please help before I get the urge to launch the mouse and or the pc out of the window in disgust.

many Thanks.

Buzz

I am running WIndows 7 Pro and Firefox 18.0.1 I use a Logitech Performance Mouse MX .. I am having a major issue with mouse wheel scrolling speed..it is ludicrously slow...what should take a couple of rolls takes endless rolling of the wheel to move tiny amounts..i don't remember this happening with any previous version of Firefox but it is starting to drive me to distraction...The scrolling works perfectly in othert programs such as Excel and works perfectly on the latest version of IE. Please help before I get the urge to launch the mouse and or the pc out of the window in disgust. many Thanks. Buzz

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.3"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • MSN® Toolbar

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

Eminye Imininingwane

Umnikazi wombuzo

errr..and now i've left it for 2 hours and it's working normally..what the hell is going on?

errr..and now i've left it for 2 hours and it's working normally..what the hell is going on?
finitarry 251 izisombululo 3421 izimpendulo
Kuphostiwe

Is using the arrow keys any faster? I found that works very well.

Is using the arrow keys any faster? I found that works very well.

Umnikazi wombuzo

hmmm...i didnt try that..i'll have a go next time it polays up..still doesnt help with the mouse wheel...its very strange

hmmm...i didnt try that..i'll have a go next time it polays up..still doesnt help with the mouse wheel...its very strange
cor-el
  • Top 10 Contributor
  • Moderator
17668 izisombululo 159825 izimpendulo
Kuphostiwe

Try to disable hardware acceleration in Firefox.


Try to increase the value of the general.smoothScroll.mouseWheel.durationMaxMS pref on the about:config page a higher value like 1000 to see if that makes a difference with smooth scrolling enabled.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/ ---- Try to increase the value of the general.smoothScroll.mouseWheel.durationMaxMS pref on the about:config page a higher value like 1000 to see if that makes a difference with smooth scrolling enabled. *http://kb.mozillazine.org/about:config
memetics 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

After doing some tinkering, I think I've found the culprit: a setting on the about:config page called mousewheel.enable_pixel_scrolling. Basically, do this:

  1. Open about:config. (Open a new tab, and type about:config in the address bar. When the "Are you sure?" prompt appears, click the button to confirm.)
  2. In the "Search" box, type: mousewheel.enable_pixel_scrolling (paste it into the box).
  3. The list below the Search box should now show just that one line. Double-click it to set it to False. The setting should take effect immediately.
  4. Switch to another tab with a web page longer than one screen, and test out your mouse wheel scrolling. The mouse wheel now should scroll the page normally.

I have no idea why the developers added this setting or turned it on by default, but it was very frustrating - I even considered not using Firefox anymore. That's how integral mouse wheel scrolling is for me.

Hope this has helped you!  :-)

-m

P.s. This solution worked in Firefox version 19.0.2. -m

Edit: Turning the setting back to "True" doesn't change the mouse wheel behavior back. So this might not be the specific setting that's causing the problems - or there might be several. It does appear to be an intermittent issue.  :-/ -m

After doing some tinkering, I think I've found the culprit: a setting on the about:config page called mousewheel.enable_pixel_scrolling. Basically, do this: # Open about:config. (Open a new tab, and type '''about:config''' in the address bar. When the "Are you sure?" prompt appears, click the button to confirm.) # In the "Search" box, type: '''mousewheel.enable_pixel_scrolling''' (paste it into the box). # The list below the Search box should now show just that one line. Double-click it to set it to '''False'''. The setting should take effect immediately. # Switch to another tab with a web page longer than one screen, and test out your mouse wheel scrolling. The mouse wheel now should scroll the page normally. I have no idea why the developers added this setting or turned it on by default, but it was very frustrating - I even considered not using Firefox anymore. That's how integral mouse wheel scrolling is for me. Hope this has helped you! :-) -m P.s. This solution worked in Firefox version 19.0.2. -m Edit: Turning the setting back to "True" doesn't change the mouse wheel behavior back. So this might not be the specific setting that's causing the problems - or there might be several. It does appear to be an intermittent issue. :-/ -m

Okulungisiwe ngu memetics

cityofulysses 0 izisombululo 12 izimpendulo
Kuphostiwe

Have you tried scrolling in other browsers? Is it the same speed?

Have you tried scrolling in other browsers? Is it the same speed?
cor-el
  • Top 10 Contributor
  • Moderator
17668 izisombululo 159825 izimpendulo
Kuphostiwe
See also: *http://wiki.mozilla.org/Gecko:Mouse_Wheel_Scrolling
effgo 2 izisombululo 31 izimpendulo
Kuphostiwe

Impendulo Ewusizo

No reply given here provides a valid solution! The key parameter here is mousewheel.min_line_scroll_amount One should set it to some high value. I've set it to 100 (I use smooth scrolling OFF).

Source: http://askubuntu.com/questions/27270/increasing-scroll-speed

No reply given here provides a valid solution! The key parameter here is '''mousewheel.min_line_scroll_amount''' One should set it to some high value. I've set it to 100 (I use smooth scrolling OFF). Source: http://askubuntu.com/questions/27270/increasing-scroll-speed

Okulungisiwe ngu effgo

melman 1 izisombululo 5 izimpendulo
Kuphostiwe

I have tried all the solutions proposed on this thread. All work - at first. But if I close and reopen Firefox, the slow scrolling behavior returns. (And about:config shows that the settings changes I made, are still in effect.

I have tried all the solutions proposed on this thread. All work - at first. But if I close and reopen Firefox, the slow scrolling behavior returns. (And about:config shows that the settings changes I made, are still in effect.
Dr_E 0 izisombululo 1 izimpendulo
Kuphostiwe

Well, here another one that seems to work: mousewheel.acceleration.start Change from -1 to 1

Well, here another one that seems to work: mousewheel.acceleration.start Change from -1 to 1