Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

On certain websites, e.g. Craigslist, some portions of the window overlay other portions. How do I fix this?

  • 3 uphendule
  • 1 inale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu gblack

more options

Most websites view correctly, however there are a few which show portions of site overlaying other portions. E.g., on Craigslist, when I view a category page such as "for sale-auto parts", the heading "auto parts" is partially over the "search for" box, and the "in:" box extends to the right far enough that it blocks the "search" button. I've tried about a dozen CL locations and they all show the same issue.

I've tried zooming the page in and out but the problem doesn't change.

Another issue is that on search pages such as duckduckgo.com, loading of search-result pages is very show.

Isisombululo esikhethiwe

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with overlapping text.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

more options

Isisombululo Esikhethiwe

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with overlapping text.

more options

Thanks to you cor-el and to you iamjayakumars for your replies. I did have the "none" and "allow websites...." boxes set up as you suggested. However when I was looking at the font box I saw that the "proportional size" in the font box was set at 24 - I don't recall changing that, may have hit some hot keys. I changed the size to 16 and it seems to have solved the problem.

The original prob is shown in the "BecksProb" and "CLProb" .pngs, the font panel as corrected to 16 in "Becks Font Panel" and the corrected Becks web page in the "Becks NoProb" .png.

Thanks again for your help in this matter.