Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I've updated all of my plugins. Now, HOW CAN I STOP YOUR PLUGIN WINDOW FROM POPPING UP EVERYTIME I OPEN FIREFOX????

  • 4 uphendule
  • 4 zinale nkinga
  • 288 views
  • Igcine ukuphendulwa ngu michele3b

more options

That's pretty much it. The pop-up plugin window no longer shows anything that needs updating, but it keeps popping up and there is no "don't show me this message again" to click to stop it.

Isisombululo esikhethiwe

First update to 18 before you do anything else.

A Reset will only remove any extensions you have, nothing else, so if update to 18 doesn't help then you'll have to reset

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Please update to Firefox 18.01, then reset. Refresh Firefox - reset add-ons and settings

This will keep the message from appearing :)

more options

It seems I would have to re-install my entire toolbar and bookmarks. Isn't there an easier way to get rid of this popup? Thanks again

more options

Isisombululo Esikhethiwe

First update to 18 before you do anything else.

A Reset will only remove any extensions you have, nothing else, so if update to 18 doesn't help then you'll have to reset

more options

Worked perfectly--many thanks!!!