Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have troubles enabling the cookies, even though I never disabled them, thus I cannot log into my GMAIL account for over two weeks now. What should I do?

  • 3 uphendule
  • 29 zinale nkinga
  • 2143 views
  • Igcine ukuphendulwa ngu cor-el

more options

I cannot log into my gmail or facebook account, because it says: cookies are disabled, enable cookies to continue. I tried changing my settings in Firefox - Options - Settings - Privacy - Use custom settings. I did exactly what I was advised in the Firefox Help online, enabled everything, then clicked OK. Didnt work. Tried it again and I only found that the settings (custom settings - enabled everything) were not even saved. I am not able to save these custom settings any way, it never saves them no matter how many times I try and click ok, I come back to the setting to find that they are not there. So I tried clearing all the cookies and cache in history (also found this online in firefox support site), guess what? DIDNT WORK. I am starting to be a little bit pissed off as I cannot log into my gmail or facebook account for over two weeks now! Any time I need to check e-mails I have to use someones laptop.

All Replies (3)

more options

The "Use custom settings for history" selection allows to see the current history and cookie settings, but selecting this doesn't make any changes to history and cookie settings.
Firefox shows the "Use custom settings for history" selection as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made.
If all History settings are default then the custom settings are hidden and you see "Firefox will: (Never) Remember History".

Did you check the cookie exceptions?

  • Tools > Options > Privacy > Cookies: Exceptions

You can manage the permissions for all domains on the about:permissions page.

more options

Hello, that didnt help as well.. I have cleared EVERYTHING, I enabled every single thing, cleared all the passwords and cache and enabled cookies through about:permissions but nothing works, Im starting to be really desperate as I cannot log in to most of my accounts, mostly gmail! I am 100% positive that I have tried every single thing advised on mozilla support and I really dont know what to do, please help me somehow. (I did check for the exceptions and there is no exception there.)

Petra

Okulungisiwe ngu PetraPe

more options

If the cookies are enabled in Firefox and you still have problems then you may have security software that is blocking cookies.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.


If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.


You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder