Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.


  • 13 uphendule
  • 65 zinale nkinga
  • Igcine ukuphendulwa ngu jpicado

more options


Isisombululo esikhethiwe

hy it helped me with just deliting default tab from control panel. but i read somewhere that this thing is actualy a virus that continuosly slowes down computer, and i wander if thats true and how to help couse my antivirus didnt find any virus on computer and i read that its undetectable for anti virus programs :P

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 6

All Replies (13)

more options
more options

See the tabs along the top of the FF screen.

more options

Is that a separate (extra) search bar apart from the Google search bar that normally appears on the Navigation Toolbar?

more options

I got the same thing while downloading PS3 controller driver... I found it in 3 places 1. Internet Explorer> Tools> Manage Add-ons> Search Results LLC: Default Search Tab> Disable 2. Task Manager its called DT something but if you download or have Process Explorer you'll see it as Default Search Tab and just right click and stop process. 3. Start> Control Panel> Default Tab> KILL IT WITH FIRE!

more options

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

I'll write what I did. Open Internet Explorer up top click on tools> select manage add-Ons> see add-Ons and extensions scroll down until you see search results LLC> click disable. close Explorer and re open it and it should go away. Press alt+control+delete> select task manager look for DTsearch sorry can't remember what it's call exactly> right click> end process. Click start> control panel> add/remove programs> scroll down to DefaultTab select it> click remove. You should be free!

more options
  1. With all browsers closed, in Windows Control Panel > Programs and Features (or Add or Remove Programs), if you see "Default Tab" remove it
  2. Start Firefox and verify that "Default Tab" is not in Add-ons > Extensions; if it is click to "Remove" then restart Firefox.
  3. You may need to set your home page in Firefox if a search page leading to "Search Results" or "My Search Results" appears when starting Firefox -
  4. You may need to remove "Search Results" or "My Search Results" from your list of installed search engines in the Search Bar in the upper right (click on the image at the left end of the Search Bar and choose "Manage Search Engines") -
  5. You may need to reset your default search engine used in the Location/URL bar search by resetting the preference keyword.URL -
  6. You may need to reset a preference if "Search Results" or "My Search Results" is appearing as a search engine every time you open a new tab (follow steps 1-4 below the image to determine what opens when you click to open a new tab; see about:config usage above) -

Other - You should check your Plugins and update as needed.

  1. Check your Plugins -
  2. Adobe Shockwave for Director Netscape plug-in, version (not the same as Flash/Flash Player/Shockwave Flash)

Okulungisiwe ngu TheOldFox

more options

Hi BKJ84 and others! I M U S T thank you IMMENSELY for this solution. I worket my butt for a whole night fighting EXACTLY the same crap which invaded both IE9 and FF17. Any possible malware remover I could try did not help., although I did manage prior to it to successfully remove ANY program starting with "SWEETXXX" from my hard disk disk via both W7 remover (control panel) anf the free CCleaner "uninstall".

in a long prior rush, I had also searched the registry (CAREFULLY!!!!) via W7's genuine Register Editor (Regedit) and found a pile of "SweetIm" occurences. I decided to take one of the FAQ's advices, downloaded Regsweep, and executed it with the keyword "SweetIm". That resulted in killing a few Registry entries, but did NOT remove the stubborn Tab. I also used a very good Freeware, on top of CCleaner, called Wise Registry Cleaner, to clean the regitsty after each consecutive correction act.

But I had missed the key step!! You helped me realizing that I HAD NEGLECTED to also remove the DEFAULT DT SEARCH install from the installed W7 program list. I missed it stupidely enough, andi should have sorted the list of installs by date: it would have popped obvious that this WAS the latest install of this malicious suite, which installed against my will during a legitimate freeware download.

To make a very long story... a bit shorter, this last removal nixed immediately the "encrusted" TAB from both Firefox and IE9 after a simple re-boot. There is NO NEED whatsoever to reset FF or anything else!!

THANKS, Happy New Year, good luck and boo...oes to Sweet-and-sour products!!

more options


SweetIM is a totally different, but seemingly as invasive, pest. You can "Google" it to get information.

Removal of "Default Tab" is the key in ridding your system of the culprit that installs the "Search here" tab as posted by the OP, bd67807.

Be careful when downloading and installing applications/add-ons from the internet as some include such extra items. Most, but not all, will give the user an opportunity during installation to un-check items to not install or to not change search engines.

The add-ons on the Firefox/Mozilla add-ons site are fairly clean from this kind of pest.

Okulungisiwe ngu TheOldFox

more options

Thanks, oldFox! Got your msg loud and clear. The problem is, though, that shrewd thirs parties sometimes sneak pre-filled "ticks" during the preparation of a download, which, if you forget to uncheck them, will result in forcefully installed add-ons during legitimate downloads. That must be what happened to me (to us?) this time! All the best. JS

more options

Thanks to all who tried to help. The only fix I found was to reset FF. All the other fixes failed to delete the tab.

more options

Isisombululo Esikhethiwe

hy it helped me with just deliting default tab from control panel. but i read somewhere that this thing is actualy a virus that continuosly slowes down computer, and i wander if thats true and how to help couse my antivirus didnt find any virus on computer and i read that its undetectable for anti virus programs :P

more options

You suppose to find "search here LLC" in add and delete programs, but it is under name "default tab" just delete this one and problem solved!