X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

i can not open gmail account from firefox anymore...it says:This problem can sometimes be caused by disabling or refusing to accept cookies. what should i do?

Kuphostiwe

i am not I.T expert. just know how to use it. when it comes to fix pc problems, i m just hopeless. the problem is simple. i guess since i downloaded a few programs i cant not open gmail from firefox.

is there some settings to be changed or something?

please help!!!

i am not I.T expert. just know how to use it. when it comes to fix pc problems, i m just hopeless. the problem is simple. i guess since i downloaded a few programs i cant not open gmail from firefox. is there some settings to be changed or something? please help!!!

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.5 r502
  • WildTangent Games App V2 Presence Detector
  • Facebook Video Calling Plugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • GEPlugin
  • 5.1.10411.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.69

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Eminye Imininingwane

iamjayakumars 489 izisombululo 5951 izimpendulo
Kuphostiwe

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" *http://kb.mozillazine.org/Cookies *http://kb.mozillazine.org/The_page_is_not_redirecting_properly *https://support.mozilla.org/kb/fix-login-issues-on-websites-require-passwords

Umnikazi wombuzo

cool...!!!it's working now. thanks a lot. you 've been very helpful.

now, i have an other question. after downloading few programs my browser became "bing" or "ask" as browser. how do i set up "google" as my browser. i want "GOOGLE" to appear when i start mozilla. can you help me? thanks again....

cool...!!!it's working now. thanks a lot. you 've been very helpful. now, i have an other question. after downloading few programs my browser became "bing" or "ask" as browser. how do i set up "google" as my browser. i want "GOOGLE" to appear when i start mozilla. can you help me? thanks again....
iamjayakumars 489 izisombululo 5951 izimpendulo
Kuphostiwe

Disable Ask toolbar

Firefox > Tools > Options > General > Startup > When Firefox Starts > Choose - Show my Home Page > www.Google.com

Disable Ask toolbar Firefox > Tools > Options > General > Startup > When Firefox Starts > Choose - Show my Home Page > www.Google.com
cor-el
  • Top 10 Contributor
  • Moderator
17347 izisombululo 156811 izimpendulo
Kuphostiwe

Impendulo Ewusizo

See also:


If there is a problem with searching via the default about:home page then try to reset the search engine used on the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

See also: *https://support.mozilla.org/kb/How+to+set+the+home+page ---- If there is a problem with searching via the default about:home page then try to reset the search engine used on the about:home page. Reset the <b>browser.startup.homepage_override.mstone</b> pref via the right-click context menu to the default on the <b>about:config</b> page and close and restart Firefox to restore the about:home page to its default. *http://kb.mozillazine.org/about:config #Open the <b>about:config</b> page via the location bar #Type in the Filter bar: mstone #Right-click the browser.startup.homepage_override.mstone line and select: Reset #Close and restart Firefox If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

Umnikazi wombuzo

THANK YOU AGAIN. by any chance do you know how to select multiples emails in BCC using yahoo mail?? i also use GMAIL and i just have copy/paste and it works. not for yahoo tough.do you know how to do it? thanks!!

THANK YOU AGAIN. by any chance do you know how to select multiples emails in BCC using yahoo mail?? i also use GMAIL and i just have copy/paste and it works. not for yahoo tough.do you know how to do it? thanks!!
iamjayakumars 489 izisombululo 5951 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Choose from the contact list (or) use comma "," to separate the emails

Choose from the contact list (or) use comma "," to separate the emails