X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Facebook not opening correctly in Firefox 17.0.1 in Windows 8

Kuphostiwe

Since i have installed Firefox on Windows 8 in my PC, i am not able to open Face book web site, this is the only web site which is found to be having issues with Firefox rest is ok, nowdays i am using chrome for my FB needs but would like for firefox to correct this issue. i am unable to view any thing when opening the website. On the bellow link you can find out the snapshot of my Firefox with FB open, this page does not load further and looks like this way only. kindly help.

http://s9.postimage.org/rheb77b9r/image.jpg

Since i have installed Firefox on Windows 8 in my PC, i am not able to open Face book web site, this is the only web site which is found to be having issues with Firefox rest is ok, nowdays i am using chrome for my FB needs but would like for firefox to correct this issue. i am unable to view any thing when opening the website. On the bellow link you can find out the snapshot of my Firefox with FB open, this page does not load further and looks like this way only. kindly help. http://s9.postimage.org/rheb77b9r/image.jpg

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.5 r502
  • Google Update
  • GEPlugin
  • VLC media player Web Plugin 2.0.2
  • Foxit Reader Plug-In For Firefox and Netscape
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Eminye Imininingwane

iamjayakumars 492 izisombululo 5972 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us!
rustic.paul 0 izisombululo 12 izimpendulo
Kuphostiwe

Sorry believe now it has nothing to do with clearing cookie cache which I have done many times in past few days using CCleaner. Been noticing problems ever since updating to latest Java SE 7 U5 10.5.1.255. If you check in FF Tools > Add-Ons > Plugins you will notice the new version of Java has compatibility/security issues. And noticed yesterday FF had disabled Java completely without me knowing about it. So tried IE browser and all was fine in there with FB site.

Sorry believe now it has nothing to do with clearing cookie cache which I have done many times in past few days using CCleaner. Been noticing problems ever since updating to latest Java SE 7 U5 10.5.1.255. If you check in FF Tools > Add-Ons > Plugins you will notice the new version of Java has compatibility/security issues. And noticed yesterday FF had disabled Java completely without me knowing about it. So tried IE browser and all was fine in there with FB site.
iamjayakumars 492 izisombululo 5972 izimpendulo
Kuphostiwe

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

'''Try the Firefox Safe Mode''' to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.'' ''(If you're not using it, switch to the Default theme.)'' * You can open the Firefox 4.0+ Safe Mode by holding the '''Shift''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Don't select anything right now, just use "'Start in Safe Mode"'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again.'' '''''If it is good in the Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.''
rustic.paul 0 izisombululo 12 izimpendulo
Kuphostiwe

Tried your Safe Mode approach, no good. Did you read my post re; Java and Firefox stability and security issues since updating to latest version? So it has nothing to do with cookies, or other extensions, think my next move is to install Google Chrome and see if that has any problems.

Tried your Safe Mode approach, no good. Did you read my post re; Java and Firefox stability and security issues since updating to latest version? So it has nothing to do with cookies, or other extensions, think my next move is to install Google Chrome and see if that has any problems.
rustic.paul 0 izisombululo 12 izimpendulo
Kuphostiwe

Java is essential to browsing, so it would do no good at all disabling this?

Java is essential to browsing, so it would do no good at all disabling this?
iamjayakumars 492 izisombululo 5972 izimpendulo
Kuphostiwe

Firefox java issue is there..
its already filed in bug.
the problem will be solved soon...

but i'm not facing any problem when accessing Facebook...

Firefox java issue is there.. <br> its already filed in bug. <br> the problem will be solved soon... <br> but i'm not facing any problem when accessing Facebook...
iamjayakumars 492 izisombululo 5972 izimpendulo
Kuphostiwe

Did you changed network pref in about:config

are you accessing via proxy server?

Did you changed network pref in ''' about:config''' <br> are you accessing via proxy server?
rustic.paul 0 izisombululo 12 izimpendulo
Kuphostiwe

Impendulo Ewusizo

No issues with network connection, and not being rude but not changing anything in about:config until that bug is fixed because FB has not been loading ever since FF had disabled Java because of that bug. Using Chrome until its fixed....

No issues with network connection, and not being rude but not changing anything in about:config until that bug is fixed because FB has not been loading ever since FF had disabled Java because of that bug. Using Chrome until its fixed....
rustic.paul 0 izisombululo 12 izimpendulo
Kuphostiwe

Have been doing some more digging and found that Facebook must be having server problems, so this along with the Java issue would not be helping. Facebook is undergoing advertised upgrades. Thanks for your help bro, peace!

Have been doing some more digging and found that Facebook must be having server problems, so this along with the Java issue would not be helping. Facebook is undergoing advertised upgrades. Thanks for your help bro, peace!
iamjayakumars 492 izisombululo 5972 izimpendulo
Kuphostiwe

welcome..

welcome..
cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 159013 izimpendulo
Kuphostiwe

Be careful with using external programs to clear personal Firefox data as this can lead to profile corruption.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

You can try to reset (power off/on) the router.

Be careful with using external programs to clear personal Firefox data as this can lead to profile corruption. Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox You can try to reset (power off/on) the router.
rustic.paul 0 izisombululo 12 izimpendulo
Kuphostiwe

I thoroughly test third party programs before endorsing and CCleaner is an awesome cleaning program, impossible for it to corrupt Firefox files. It merely clears cache of temp internet files, cookies. It is a perfect tool to clean rubbish after a week or so of browsing depending on personal use.

Have done more research and rather than format my PC will be patient and hope the Facebook script bug sorts itself out because now convinced this is a combined problem with latest Java plugin, regardless of what browser you use.

I thoroughly test third party programs before endorsing and CCleaner is an awesome cleaning program, impossible for it to corrupt Firefox files. It merely clears cache of temp internet files, cookies. It is a perfect tool to clean rubbish after a week or so of browsing depending on personal use. Have done more research and rather than format my PC will be patient and hope the Facebook script bug sorts itself out because now convinced this is a combined problem with latest Java plugin, regardless of what browser you use.
rustic.paul 0 izisombululo 12 izimpendulo
Kuphostiwe

Since changing network settings to OpenDNS, Facebook opens much quicker and sweeter than ever before. Manually set DNS to 208.67.222.222 in PC, not in Router.

After setting preferred DNS, then ran CMD and entered ipconfig /flushdns. Cleaned!

My apologies for stating before it has nothing to do with Network, but this is a bit different than what was suggested, thanks.

Since changing network settings to OpenDNS, Facebook opens much quicker and sweeter than ever before. Manually set DNS to 208.67.222.222 in PC, not in Router. After setting preferred DNS, then ran CMD and entered ipconfig /flushdns. Cleaned! My apologies for stating before it has nothing to do with Network, but this is a bit different than what was suggested, thanks.
Gwytherinn 0 izisombululo 2 izimpendulo
Kuphostiwe

Is there a more permanent solution to this? I first noticed it happening with Facebook, but it happens with any site I visit regularly. The first visit after clearing the cache is fine, but on the second or third visit I am back to no CSS and a number of graphical irregularities that make browsing impossible. If I went to clear the cache every time this happened I'd be doing it every 5 minutes. I use ctrl-f5 as a temporary solution, but the issue is rather frustrating. I already tried creating a new profile as well, but that didn't clear things up.

Is there a more permanent solution to this? I first noticed it happening with Facebook, but it happens with any site I visit regularly. The first visit after clearing the cache is fine, but on the second or third visit I am back to no CSS and a number of graphical irregularities that make browsing impossible. If I went to clear the cache every time this happened I'd be doing it every 5 minutes. I use ctrl-f5 as a temporary solution, but the issue is rather frustrating. I already tried creating a new profile as well, but that didn't clear things up.

Okulungisiwe ngu Gwytherinn