Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Rember passwords is inactive

  • 3 uphendule
  • 2 zinale nkinga
  • 128 views
  • Igcine ukuphendulwa ngu cor-el

more options

Remember passwords for sites is inactive as well as the "Stop Private Browsing"

I can change these settings as they are inactive.

Im running Firefox 17.0.1 on Mac OS-X 10.8.2

Isisombululo esikhethiwe

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Isisombululo Esikhethiwe

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

Fixed.

Thanks, did not know of that option.

Thanks!

more options

This can happen if you are in permanent Private Browsing mode.

  • Firefox > Preferences > Privacy: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"