Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Whenever a new tab is opened, th letters in other tabs and urls get blurred. Also the web pages are not displayed properly

  • 2 uphendule
  • 1 inale nkinga
  • 84 views
  • Igcine ukuphendulwa ngu nikhs247

more options

Whenever I open a new tab in firefox, the other tabs opened, get blurred and nothing is readable. The same happens with web pages too. This happened when i updated my firefox to version 17.0, hoped that it ll be rectified with version 17.0.1 but nothing happened.

Isisombululo esikhethiwe

Try to disable hardware acceleration in Firefox.


You can also try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Try to disable hardware acceleration in Firefox.


You can also try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

more options

thank you for the support. i just disabled and then enabled hardware acceleration. The problem is solved.