Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do i stop the new tabs from automatically redirecting any address i type in to ask seach?

  • 2 uphendule
  • 2 zinale nkinga
  • 5204 views
  • Igcine ukuphendulwa ngu WNxBrontus

more options

After the latest patch, any address i put in just redirects me to ask search. How can i stop it?

Isisombululo esikhethiwe

hello WNxBrontus, this sounds like a problem possibly caused by adware on your pc. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all potentially unwanted software.

Remove a toolbar that has taken over your Firefox search or home page

afterwards you can either install the searchreset addon to get rid of the problem or manually reset the page that opens on each new tab - enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preference named browser.newtab.url and right-click & reset it to its default value (about:newtab).

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

hello WNxBrontus, this sounds like a problem possibly caused by adware on your pc. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all potentially unwanted software.

Remove a toolbar that has taken over your Firefox search or home page

afterwards you can either install the searchreset addon to get rid of the problem or manually reset the page that opens on each new tab - enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preference named browser.newtab.url and right-click & reset it to its default value (about:newtab).

more options

thanks for the help, it was really getting to me