X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Google search just produces a blank page. (Windows8) . Google is working okay in IE. Any known issues

Kuphostiwe

I use the Google Page to search. It is working okay with I.E. But the page is going blank in (Just updated) Firefox, using Windows 8.

Never had a problem before.

I use the Google Page to search. It is working okay with I.E. But the page is going blank in (Just updated) Firefox, using Windows 8. Never had a problem before.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.5 r502
  • Plexus Streaming Web Plugin
  • McAfee MSC FF plugin DLL
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Adobe Acrobat Plug-In Version 6.00 for Netscape

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Eminye Imininingwane

Pervis 0 izisombululo 6 izimpendulo
Kuphostiwe

I have now noticed that a button-activated javascript on another site is not working in Firefox but works in Safari. That convinces me that, at least in my case, the "blank page" is the result of the "Enter" not activating the search script.

I have now noticed that a button-activated javascript on another site is not working in Firefox but works in Safari. That convinces me that, at least in my case, the "blank page" is the result of the "Enter" not activating the search script.
GrumpySteve 0 izisombululo 9 izimpendulo
Kuphostiwe

OK, done for 1 month under my name.

Hope it helps.

Steve

OK, done for 1 month under my name. Hope it helps. Steve
alex-y 0 izisombululo 4 izimpendulo
Kuphostiwe

Well, I have the same problem. We have three computers, all have the latest Firefox and all have Windows7. Only one computer has a problem - you go to Google, search something, click the link, and you will get absolutely white page. It looks like any page that contains "google" word in the address does that. Google works fine in IE and other search engines work fine in Firefox.

Disabling javascript helps. So far it is the only solution which works in my case.

Well, I have the same problem. We have three computers, all have the latest Firefox and all have Windows7. Only one computer has a problem - you go to Google, search something, click the link, and you will get absolutely white page. It looks like any page that contains "google" word in the address does that. Google works fine in IE and other search engines work fine in Firefox. Disabling javascript helps. So far it is the only solution which works in my case.
philipp
  • Top 25 Contributor
  • Moderator
5306 izisombululo 23423 izimpendulo
Kuphostiwe

please also check the following preference which is in some cases causes the search problem on google: enter about:config into the firefox address bar (and confirm the info message that shows up - see screenshot) you're lead to a list of internal firefox preferences. in there look out for the setting named dom.storage.enabled, which should be set to true in order to avoid problems with google's instant search - if it is set to false, double-click it and it will change its value.

please also check the following preference which is in some cases causes the search problem on google: enter about:config into the firefox address bar (and confirm the info message that shows up - see screenshot) you're lead to a list of internal firefox preferences. in there look out for the setting named '''dom.storage.enabled''', which should be set to '''true''' in order to avoid problems with google's instant search - if it is set to false, double-click it and it will change its value.
alex-y 0 izisombululo 4 izimpendulo
Kuphostiwe

the setting dom.storage.enabled was set to true. No help here.

Thanks anyway.

the setting '''dom.storage.enabled''' was set to '''true'''. No help here. Thanks anyway.
kezme 0 izisombululo 2 izimpendulo
Kuphostiwe

There is a bug report (#819120 #819120) associated with this issue. As noted in the bug report, it occurs when dom.storage.enabled is set to false.

There is a bug report ([https://bugzilla.mozilla.org/show_bug.cgi?id=819120 #819120] #819120) associated with this issue. As noted in the bug report, it occurs when '''dom.storage.enabled''' is set to '''false'''.
Pervis 0 izisombululo 6 izimpendulo
Kuphostiwe

Changing the dom.storage either way had no effect for me

Changing the dom.storage either way had no effect for me
GrumpySteve 0 izisombululo 9 izimpendulo
Kuphostiwe

Did you try the link provided by Smythy above? Worked for me -

https://www.google.com/webhp?complete=0

- I'm guessing the "complete=0" switches off autocomplete, but that's no great hardship as far as I'm concerned.

Did you try the link provided by Smythy above? Worked for me - https://www.google.com/webhp?complete=0 - I'm guessing the "complete=0" switches off autocomplete, but that's no great hardship as far as I'm concerned.
Pervis 0 izisombululo 6 izimpendulo
Kuphostiwe

Yeah, switching off autocomplete seems to "fix" it but that seems like "Doctor, my arm hurts when I do this." "Well, don't do that".

I can also "fix" it by using Bing :-)

Yeah, switching off autocomplete seems to "fix" it but that seems like "Doctor, my arm hurts when I do this." "Well, don't do that". I can also "fix" it by using Bing :-)
GrumpySteve 0 izisombululo 9 izimpendulo
Kuphostiwe

I have a niece that we are always saying that to, and I agree. I must admit that (wrong forum for a rant, this!) google continually confuses me. Sometimes autocomplete works, sometimes it doesn't. Sometimes I get a screen with useful options like "pages from the UK only", or "image size selection", and other times for no apparent reason, it's totally different, and I have to dig for the switch. Oh for the old days when it just worked!

I have a niece that we are always saying that to, and I agree. I must admit that (wrong forum for a rant, this!) google continually confuses me. Sometimes autocomplete works, sometimes it doesn't. Sometimes I get a screen with useful options like "pages from the UK only", or "image size selection", and other times for no apparent reason, it's totally different, and I have to dig for the switch. Oh for the old days when it just worked!
Provius 0 izisombululo 1 izimpendulo
Kuphostiwe

For everyone who still has a problem after enabling dom.storage...

Can you please try following:

Help - Troubleshooting Information - Show Folder (under application basics)

Find file 'prefs.js' and create a backup of it just in case. Delete it, start firefox and try if Google instant is now displaying results properly.

For everyone who still has a problem after enabling dom.storage... Can you please try following: Help - Troubleshooting Information - Show Folder (under application basics) Find file 'prefs.js' and create a backup of it just in case. Delete it, start firefox and try if Google instant is now displaying results properly.
GrumpySteve 0 izisombululo 9 izimpendulo
Kuphostiwe

Enabling dom.storage did help for me. Thanks.

But then I read up a bit about it, and I decided that I don't really like the look of it. So I've disabled it again.

I think I'll stick with the /webhp?complete=0 switch!

Enabling dom.storage did help for me. Thanks. But then I read up a bit about it, and I decided that I don't really like the look of it. So I've disabled it again. I think I'll stick with the /webhp?complete=0 switch!

Okulungisiwe ngu GrumpySteve

alex-y 0 izisombululo 4 izimpendulo
Kuphostiwe

Deleting prefs.js did not help me.

But what interesting... If I start the search for a word "home" (for example) from search bar in FF... I will get results at address https://www.google.com/search?q=home&ie=utf-8&oe=utf-8&rls=org.mozilla:en-US:official&client=firefox-a&sei=63jGUJjBLKjn0QGUmYCIDQ&gbv=2#q=home&hl=en&client=firefox-a&tbo=d&rls=org.mozilla:en-US:official&gbv=2&source=lnms&sa=X&ei=N4LGUM-tGO6n0AHA74G4BA&ved=0CAMQ_AUoAA&bav=on.2,or.r_gc.r_pw.r_qf.&fp=36ad7c0967172426&bpcl=39650382&biw=1337&bih=589

when I clink on the first link, it does to http://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&ved=0CC0QFjAA&url=http%3A%2F%2Fwww.homedepot.com%2F&ei=1IXGUO7vNOyN0QHu84DoCA&usg=AFQjCNHJmOavV1SY5QH9gJjAULU9xyNMtQ

.... and blank page

However, if I go directly to google.com and search "home", results show at http://www.google.com/search?sclient=psy-ab&hl=en&tbo=d&site=&source=hp&q=home&btnG=Search

When I click on the same link, the page loads fine with address http://www.homedepot.com/ Tah-dah!

javascript anabled in both cases.

If I disable javascript, in both cases I will be directed to http://www.homedepot.com/

very strange!

Deleting '''prefs.js''' did not help me. But what interesting... If I start the search for a word "home" (for example) from search bar in FF... I will get results at address https://www.google.com/search?q=home&ie=utf-8&oe=utf-8&rls=org.mozilla:en-US:official&client=firefox-a&sei=63jGUJjBLKjn0QGUmYCIDQ&gbv=2#q=home&hl=en&client=firefox-a&tbo=d&rls=org.mozilla:en-US:official&gbv=2&source=lnms&sa=X&ei=N4LGUM-tGO6n0AHA74G4BA&ved=0CAMQ_AUoAA&bav=on.2,or.r_gc.r_pw.r_qf.&fp=36ad7c0967172426&bpcl=39650382&biw=1337&bih=589 when I clink on the first link, it does to http://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&ved=0CC0QFjAA&url=http%3A%2F%2Fwww.homedepot.com%2F&ei=1IXGUO7vNOyN0QHu84DoCA&usg=AFQjCNHJmOavV1SY5QH9gJjAULU9xyNMtQ .... and blank page However, if I go directly to google.com and search "home", results show at http://www.google.com/search?sclient=psy-ab&hl=en&tbo=d&site=&source=hp&q=home&btnG=Search When I click on the same link, the page loads fine with address http://www.homedepot.com/ Tah-dah! javascript anabled in both cases. If I disable javascript, in both cases I will be directed to http://www.homedepot.com/ very strange!
alex-y 0 izisombululo 4 izimpendulo
Kuphostiwe

I fix it!!!!!!!!

Disabling virus protection (we use total defence) restored Google. Even from FF search bar.

So, disable you virus protection program and try Google. If it works, restore one function of the virus program at the time and try FF and Google after each time. In this case, you will find out which option of the virus protection is blocking proper loading of the page.

I fix it!!!!!!!! Disabling virus protection (we use '''total defence''') restored Google. Even from FF search bar. So, disable you virus protection program and try Google. If it works, restore one function of the virus program at the time and try FF and Google after each time. In this case, you will find out which option of the virus protection is blocking proper loading of the page.
allandeveryone 0 izisombululo 3 izimpendulo
Kuphostiwe

the same problem here in linux.i think is related to dom_storage ,when is set to false ,google does not work (just a few days ago worked fine with dom disabled).to change this value you have to do in ,about:config but if you dont want to change it ,you can disable javascript,change your user agent (explorer 9 works fine) or click reload button after you do a serch and get a blank page until someone give us a final solution

the same problem here in linux.i think is related to dom_storage ,when is set to false ,google does not work (just a few days ago worked fine with dom disabled).to change this value you have to do in ,about:config but if you dont want to change it ,you can disable javascript,change your user agent (explorer 9 works fine) or click reload button after you do a serch and get a blank page until someone give us a final solution