X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Google search just produces a blank page. (Windows8) . Google is working okay in IE. Any known issues

Kuphostiwe

I use the Google Page to search. It is working okay with I.E. But the page is going blank in (Just updated) Firefox, using Windows 8.

Never had a problem before.

I use the Google Page to search. It is working okay with I.E. But the page is going blank in (Just updated) Firefox, using Windows 8. Never had a problem before.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.5 r502
  • Plexus Streaming Web Plugin
  • McAfee MSC FF plugin DLL
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Adobe Acrobat Plug-In Version 6.00 for Netscape

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Eminye Imininingwane

Svetlana 76 izisombululo 915 izimpendulo
Kuphostiwe

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.



Once done, please let us know whether the issue persists in safe mode. Thanks!

'''Try the Firefox Safe Mode''' to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.'' ''(If you're not using it, switch to the Default theme.)'' * You can open the Firefox 4.0+ Safe Mode by holding the '''Shift''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Don't select anything right now, just use "'Start in Safe Mode"'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again.'' '''''If it is good in the Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. Once done, please let us know whether the issue persists in safe mode. Thanks!

Umnikazi wombuzo

Hi Gryllida

Tried your suggestion but no luck.

Thanks anyway.

Hi Gryllida Tried your suggestion but no luck. Thanks anyway.
rezzel 0 izisombululo 5 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Ok so i figured something out about this problem. Uninstalled and reinstalled firefox, but still did not fix the issue. However, if you do the search and right click on the page after you tried the search and click reload it will appear. Still trying to figure out how to fix it, but i do not think it is on our end.

Ok so i figured something out about this problem. Uninstalled and reinstalled firefox, but still did not fix the issue. However, if you do the search and right click on the page after you tried the search and click reload it will appear. Still trying to figure out how to fix it, but i do not think it is on our end.

Okulungisiwe ngu rezzel

Pervis 0 izisombululo 6 izimpendulo
Kuphostiwe

The same problem just started on Mac OS 10.6.8, Firefox 17.0.1. Tried Safe Mode, no joy. Looks to me like it is not responding to the "Enter" key after you enter your search term.

Safari works fine.

The same problem just started on Mac OS 10.6.8, Firefox 17.0.1. Tried Safe Mode, no joy. Looks to me like it is not responding to the "Enter" key after you enter your search term. Safari works fine.

Okulungisiwe ngu Pervis

rezzel 0 izisombululo 5 izimpendulo
Kuphostiwe

Right now it is only happening in firefox and clearing the cache and browsing history did not work either.

Right now it is only happening in firefox and clearing the cache and browsing history did not work either.

Umnikazi wombuzo

Your suggestion worked.

Right click and reload page.

But this is something I wouldn't want to do all the time.

Appreciate your efforts.

Your suggestion worked. Right click and reload page. But this is something I wouldn't want to do all the time. Appreciate your efforts.
GrumpySteve 0 izisombululo 9 izimpendulo
Kuphostiwe

I have this too - reported in another thread, so we are dividing our efforts! Win XP, doesn't work in safe mode, does work if you switch javascript off. And I can reload. Reinstalled latest version - didn't fix it!

I have this too - reported in another thread, so we are dividing our efforts! Win XP, doesn't work in safe mode, does work if you switch javascript off. And I can reload. Reinstalled latest version - didn't fix it!
rezzel 0 izisombululo 5 izimpendulo
Kuphostiwe

I found out how to fix the issue. Close firefox. Use the run command to open firefox in safe mode. Use fire -safe-mode in the run-as box. Reset firefox from the popup that appears and this should fix the issue. For users that do not have the run box like in windows 7 and 8. right click on the start button and click properties. Then click on customize. You will find the run command if you scroll down. I also made a tutorial for anyone.

I found out how to fix the issue. Close firefox. Use the run command to open firefox in safe mode. Use fire -safe-mode in the run-as box. Reset firefox from the popup that appears and this should fix the issue. For users that do not have the run box like in windows 7 and 8. right click on the start button and click properties. Then click on customize. You will find the run command if you scroll down. I also made a tutorial for anyone.

Okulungisiwe ngu rezzel

Pervis 0 izisombululo 6 izimpendulo
Kuphostiwe

Unfortunately, this is the nuclear option. It wipes out all your data unless I am mistaken.

Unfortunately, this is the nuclear option. It wipes out all your data unless I am mistaken.

Umnikazi wombuzo

Well...I had a slight difficulty in following your instructions in windows 8, which is more my fault than yours.

But I tried another route which has solved the problem. Holding down the Shift key I clicked on the Firefox icon (on desktop), then a box appears with 2 options.

Start Firefox in Safe Mode

Reset Firefox to its original state.

Choosing to Reset still saved my browser settings, although I had to set my Firefox preferences again (which is not a hardship).

This has worked for me so I hope it helps others.

Thanks for the help.

Well...I had a slight difficulty in following your instructions in windows 8, which is more my fault than yours. But I tried another route which has solved the problem. Holding down the Shift key I clicked on the Firefox icon (on desktop), then a box appears with 2 options. Start Firefox in Safe Mode Reset Firefox to its original state. Choosing to Reset still saved my browser settings, although I had to set my Firefox preferences again (which is not a hardship). This has worked for me so I hope it helps others. Thanks for the help.
Svetlana 76 izisombululo 915 izimpendulo
Kuphostiwe

As said before: This is a nuclear option. It resets all user's custom preferences. If you are still having this problem, please check for it in safe mode without resetting anything, and let us know whether this works. Thanks.

As said before: This is a nuclear option. It resets all user's custom preferences. If you are still having this problem, please check for it in safe mode without resetting anything, and let us know whether this works. Thanks.
rezzel 0 izisombululo 5 izimpendulo
Kuphostiwe

I only use firefox for browsing the web. I rarely place any bookmarks and passwords, well I do not like to save them at all. Any other settings, well i can change the home page, but if you use firefox for more than this by all means do not do this. I found safe mode to have the same problem.

I only use firefox for browsing the web. I rarely place any bookmarks and passwords, well I do not like to save them at all. Any other settings, well i can change the home page, but if you use firefox for more than this by all means do not do this. I found safe mode to have the same problem.
philipp
  • Top 25 Contributor
  • Moderator
5324 izisombululo 23508 izimpendulo
Kuphostiwe

Impendulo Ewusizo

hello, some other users have reported that the search problem only appeared when they had firefox set to specifically block cookies from google.com or one of its local domains. can you check if this is the case for you when you go into firefox/tools > options > privacy > accept cookies - exceptions...?

alternatively you might use the firefox search bar to do a google search or use https://www.google.com/webhp?complete=0 until this is somehow addressed by google (provided that this was not an intentional change).

hello, some other users have reported that the search problem only appeared when they had firefox set to specifically block cookies from google.com or one of its local domains. can you check if this is the case for you when you go into ''firefox/tools > options > privacy > accept cookies - exceptions...''? alternatively you might use the firefox [[Search bar - Easily choose your favorite search engine|search bar]] to do a google search or use https://www.google.com/webhp?complete=0 until this is somehow addressed by google (provided that this was not an intentional change).
GrumpySteve 0 izisombululo 9 izimpendulo
Kuphostiwe

I'm not blocking cookies, so for me it's not that. But I can certainly live with the modified search URL you give. Thanks!

I'm not blocking cookies, so for me it's not that. But I can certainly live with the modified search URL you give. Thanks!

Okulungisiwe ngu GrumpySteve

kezme 0 izisombululo 2 izimpendulo
Kuphostiwe

I have had the same problem since upgrading to 17.0.1.

I am not blocking cookies, and Safe Mode does not fix the problem.

I have had the same problem since upgrading to 17.0.1. I am not blocking cookies, and Safe Mode does not fix the problem.
rezzel 0 izisombululo 5 izimpendulo
Kuphostiwe

I know when i turned off enable java script, Google searches started working again. That is another work around. When i turned off one of the advanced options it would pop up a message asking what program to open a js script. I turned it back on and still had the same problem. Not sure how to fix the problem, but it has something to do with java scripts.

I know when i turned off enable java script, Google searches started working again. That is another work around. When i turned off one of the advanced options it would pop up a message asking what program to open a js script. I turned it back on and still had the same problem. Not sure how to fix the problem, but it has something to do with java scripts.
Svetlana 76 izisombululo 915 izimpendulo
Kuphostiwe

When you're getting a blank page, go to tools > web developer -> page source, and paste it in a reply here. Thanks.

When you're getting a blank page, go to tools > web developer -> page source, and paste it in a reply here. Thanks.
Pervis 0 izisombululo 6 izimpendulo
Kuphostiwe
In my case (OS X) I don't get a blank page although that's what I thought at first. What happens is that after you type in or select your search terms and hit "Enter", it simply stays on the same page. The script which "Enter" is supposed to activate doesn't activate, leaving you with the impression of a blank search. That is, the search is not executed. For example, search for "xxx": url before hitting "enter": http://www.google.com/#hl=en&tbo=d&output=search&sclient=psy-ab&q=xxx&oq=xxx&gs_l=hp.3...2025.2579.0.4163.3.3.0.0.0.0.102.257.2j1.3.0.les%3Beqn%2Crate_low%3D0-035%2Crate_high%3D0-035%2Cmin_length%3D2%2Ccconf%3D1-2%2Csecond_pass%3Dfalse%2Cnum_suggestions%3D1%2Cignore_bad_origquery%3Dtrue%2Conetoken%3Dfalse..0.0...1c.1.51-71zz_vog&pbx=1&bav=on.2,or.r_gc.r_pw.r_qf.&fp=1&bpcl=39650382&biw=1355&bih=760 url after hitting "enter": http://www.google.com/#hl=en&tbo=d&output=search&sclient=psy-ab&q=xxx&oq=xxx&gs_l=hp.3...2025.2579.0.4163.3.3.0.0.0.0.102.257.2j1.3.0.les%3Beqn%2Crate_low%3D0-035%2Crate_high%3D0-035%2Cmin_length%3D2%2Ccconf%3D1-2%2Csecond_pass%3Dfalse%2Cnum_suggestions%3D1%2Cignore_bad_origquery%3Dtrue%2Conetoken%3Dfalse..0.0...1c.1.51-71zz_vog&pbx=1&bav=on.2,or.r_gc.r_pw.r_qf.&fp=1&bpcl=39650382&biw=1355&bih=760
GrumpySteve 0 izisombululo 9 izimpendulo
Kuphostiwe

I can't post the page source I get - the forum won't handle it - "Please keep the length of your content to 10,000 characters or less. It is currently 96,580 characters."

I can't post the page source I get - the forum won't handle it - "Please keep the length of your content to 10,000 characters or less. It is currently 96,580 characters."
Svetlana 76 izisombululo 915 izimpendulo
Kuphostiwe

Sorry. Please Use http://pastebin.mozilla.org

Sorry. Please Use http://pastebin.mozilla.org