X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The "remember passwords" checkbox in options is greyed out, and private browsing is off. How do I save my website passwords?

Kuphostiwe

The "remember passwords" checkbox is greyed out, I can't tell Firefox I want to save passwords. I don't use Private Browsing. How do I get the checkbox to un-grey?

The "remember passwords" checkbox is greyed out, I can't tell Firefox I want to save passwords. I don't use Private Browsing. How do I get the checkbox to un-grey?

Isisombululo esikhethiwe

Many thanks. Tried everything else in vain. This change solved the problem easily.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.5 r502
  • 5.1.10411.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/17.0 Firefox/17.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17522 izisombululo 158440 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You can also inspect the signon.rememberSignons pref on the about:config page to see if you can toggle the value to true.

You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can also inspect the <b>signon.rememberSignons</b> pref on the <b>about:config</b> page to see if you can toggle the value to true. You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences
philipp
  • Top 25 Contributor
  • Moderator
5315 izisombululo 23463 izimpendulo
Kuphostiwe
do you use norton software? it might be interfering here... http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/NIS-2013-Norton-Toolbar-Unselects-Firefox-Remember-Passwords/td-p/836598
quacker 1 izisombululo 17 izimpendulo
Kuphostiwe

Will revert to FireFox 14 until problem is solved!

Will revert to FireFox 14 until problem is solved!
powow 0 izisombululo 6 izimpendulo
Kuphostiwe

I have FF 18.0.1 and had the same issue.

If the prefs.js file is corrupt or damaged to the exent that it is no longer writable, it can prevent preference changes from being saved. http://kb.mozillazine.org/Preferences_not_saved

Solution: Restart in Safe Mode via "Help -> Restart with Add-ons disabled..."

Firefox Safe Mode option, "Reset all user preferences to Firefox defaults" to rebuild the prefs.js file

It worked for me, and I tried everything in the thread with no luck.

I have FF 18.0.1 and had the same issue. If the prefs.js file is corrupt or damaged to the exent that it is no longer writable, it can prevent preference changes from being saved. http://kb.mozillazine.org/Preferences_not_saved Solution: Restart in Safe Mode via "Help -> Restart with Add-ons disabled..." Firefox Safe Mode option, "Reset all user preferences to Firefox defaults" to rebuild the prefs.js file It worked for me, and I tried everything in the thread with no luck.

Okulungisiwe ngu powow

quacker 1 izisombululo 17 izimpendulo
Kuphostiwe

Non of this worked for me.

Non of this worked for me.
powow 0 izisombululo 6 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I have an update:

Reset all user preferences to Firefox defaults

Privacy > History Use custom settings for history

Select: Accept cookies from sites Accept third-party cookies Clear history when Firefox closes

This is working for me.

I have an update: Reset all user preferences to Firefox defaults Privacy > History Use custom settings for history Select: Accept cookies from sites Accept third-party cookies Clear history when Firefox closes This is working for me.
quarry19 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Seems very simple issue - change privacy setting 'Never remember history' to 'remember history' or, as suggested, 'Use custom settings for history'. Much of the advice on this site so far has been less straightforward involving going to safe mode, reverting to default settings etc. Firefox should flag a warning on the history settings button that the two settings - privacy (history) and security (password saving) are interlinked - thus saving all new users a good deal of time and trouble !!

Seems very simple issue - change privacy setting 'Never remember history' to 'remember history' or, as suggested, 'Use custom settings for history'. Much of the advice on this site so far has been less straightforward involving going to safe mode, reverting to default settings etc. Firefox should flag a warning on the history settings button that the two settings - privacy (history) and security (password saving) are interlinked - thus saving all new users a good deal of time and trouble !!
quacker 1 izisombululo 17 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Many thanks. Tried everything else in vain. This change solved the problem easily.

Many thanks. Tried everything else in vain. This change solved the problem easily.