X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I disabled autocomplete but it continues to fill out my forms.

Kuphostiwe

I have done everything to keep autocomplete from filling out my forms...it continues to do so. I have gone to privacy settings, reset firefox and nothing seems to work. There are pages that I am forwarding to others that have my private information and would like to continue to do so but nothing is working! Help!!!!!

I have done everything to keep autocomplete from filling out my forms...it continues to do so. I have gone to privacy settings, reset firefox and nothing seems to work. There are pages that I am forwarding to others that have my private information and would like to continue to do so but nothing is working! Help!!!!!

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.5 r502
  • npsitesafety
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0; rv:16.0) Gecko/20100101 Firefox/16.0

Eminye Imininingwane

dumdidadida 155 izisombululo 1440 izimpendulo
Kuphostiwe

Hi,

You can update Firefox and deselect Remember search and form history in Tools (Alt + T) > Options > Privacy. You can then Clear Now the Form and Search History with Time range to clear set to Everything via Tools (Alt + T) > Clear Recent History.

Firefox latest

If problems persist, you can reset Firefox and start afresh with the above setting.

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Hi, You can [https://www.mozilla.org/en-US/firefox/update/ update Firefox] and deselect '''Remember search and form history''' in '''Tools''' ('''Alt''' + '''T''') > '''Options''' > '''Privacy'''. You can then '''Clear Now''' the '''Form and Search History''' with '''Time range to clear''' set to '''Everything''' via '''Tools''' ('''Alt''' + '''T''') > [https://support.mozilla.org/en-US/kb/Clear%20Recent%20History Clear Recent History]. [https://www.mozilla.org/en-US/firefox/new/ Firefox latest] If problems persist, you can reset Firefox and start afresh with the above setting. The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us!