X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Remember Password prompt closes before i can click to remember the password.

Kuphostiwe

When i fill in the username and password and enter, the Remember Password prompt closes before i can click to remember the password.

When i fill in the username and password and enter, the Remember Password prompt closes before i can click to remember the password.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Shockwave Flash 10.2 r152
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Office Plugin for Netscape Navigator
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1483

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0

Eminye Imininingwane

dumdidadida 155 izisombululo 1440 izimpendulo
Kuphostiwe

Hi,

You can update Firefox and check: https://www.mozilla.org/en-US/firefox/new/

It may be still available as a small icon on the left edge of the location (address) bar. If it's present, you can try clicking on it and save the password.

If the problem persists after updating, please try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Hi, You can [https://www.mozilla.org/en-US/firefox/update/ update Firefox] and check: https://www.mozilla.org/en-US/firefox/new/ It may be still available as a small icon on the left edge of the location (address) bar. If it's present, you can try clicking on it and save the password. If the problem persists after updating, please '''try the Firefox Safe Mode''' to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.'' ''(If you're not using it, switch to the Default theme.)'' * You can open the Firefox 4.0+ Safe Mode by holding the '''Shift''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Don't select anything right now, just use "'Start in Safe Mode"'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again.'' '''''If it is good in the Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.''
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157436 izimpendulo
Kuphostiwe

Firefox 4 and later versions place a key icon on the location bar that allows to (re)open the dialog to save the password at any time.
That pop-up dialog has a button labeled with "Remember Password".
If you click the arrow next to that button then you see the other choices ("Never Remember Password for this site", "Not Now").
The next time that you visit that site then you can click the arrow next to "Remember Password" and select "Never Remember" from the drop down list.

Try to disable hardware acceleration in Firefox.

Firefox 4 and later versions place a key icon on the location bar that allows to (re)open the dialog to save the password at any time.<br /> That pop-up dialog has a button labeled with "Remember Password".<br /> If you click the arrow next to that button then you see the other choices ("Never Remember Password for this site", "Not Now").<br /> The next time that you visit that site then you can click the arrow next to "Remember Password" and select "Never Remember" from the drop down list. Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/