Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I stop the NoScript web page loading everytime I open Firefox 16.0.2?

  • 1 baphendule
  • 2 zinale nkinga
  • 379 views
  • Igcine ukuphendulwa ngu TheOldFox

more options

For some time now (perhaps since I had to reload Firefox and got Windows 16.0.2) Everytime I start up Firefox it checks for compatibility of add-ons. How do I stop this? Also, the NoScript web page loads every time I start up. How do I stop this?

All Replies (1)

more options

Firefox 17.0 was released on Tuesday, November 20, 2012, with a number of security issues fixed. You should update to the current version.


NoScript updates frequently and the NoScript update page can be turned off.

  • Turn off NoScript update page:
    • Open NoScript Options - hover your mouse over the NoScript icon and choose "Options"
    • Click the "Notifications" tab and un-check "Display the release notes on update" at the bottom of that display
    • Click "OK" to close the NoScript Options panel

If you are using a security application (firewall/av) with a virtualization or sandboxing feature or an application like Sandboxie, updates to Firefox and its Add-ons (and other applications running in the sandbox/virtual environment) never actually get installed outside of the sandbox/virtual environment. You should disable the sandbox/virtualization before running the updates. Consult the documentation on such applications or post on their forum for instructions.


Add-ons Compatibility check with each start of Firefox

Okulungisiwe ngu TheOldFox