Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Drop-down menus appear but don't allow making a choice. Tried re-install, disabling hardware acceleration and restarting in safe-mode. Works fine in IE.

  • 1 baphendule
  • 2 zinale nkinga
  • 17 views
  • Igcine ukuphendulwa ngu cor-el

more options

Mousing over choices produces an arrow, not the usual highlighting. This is happening on two different computers. I now have to switch to IE to fill out forms! Thank you.

All Replies (1)

more options

Try to disable some settings in the Properties > Compatibility tab of the Firefox desktop shortcut.

  • disable visual themes
  • disable desktop composition

See "To change compatibility settings manually"

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.