Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why does firefox 16.0.1 not allow me to click on buttons in the top 40mm below the banners, though i can get to them by tabbing to a buttons then press "Enter"?

  • 3 uphendule
  • 1 inale nkinga
  • 689 views
  • Igcine ukuphendulwa ngu cor-el

more options

It doesn't matter what web-page I'm on, the top 40mm or so of the screen is a dead area for clicking on buttons or links. e.g. in Google I can click on a link lower down the page and get transferred to the new article - but if I were to move the item up nearer the top of the page the link would no longer operate.

I can move to a link by repeated operation of the "Tab" key until the link or button is indicated, and then press "Enter" to use the link, but this is potentially very time-consuming if there are a lot of links on the page.

I'm using a Toshiba Satellite L750 loaded with Windows 7, and Firefox 16.0.

Isisombululo esikhethiwe

Problems with buttons and links at the top of the page not working can be caused by an extension like the Yahoo! Toolbar or a Babylon extension that extents too much downwards and covers the top part of the browser window and thus makes links and buttons in that part of the screen not clickable.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

Problems with buttons and links at the top of the page not working can be caused by an extension like the Yahoo! Toolbar or a Babylon extension that extents too much downwards and covers the top part of the browser window and thus makes links and buttons in that part of the screen not clickable.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

Solved. Many thanks indeed, Ian.

more options

You're welcome.

Was this caused by the Yahoo! toolbar or was it a different extension in your case?