Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why does firefox diffuse my symbols?

  • 3 uphendule
  • 1 inale nkinga
  • 69 views
  • Igcine ukuphendulwa ngu Juicinator

more options

http://tinypic.com/r/5cdk6p/6

http://tinypic.com/r/10pq2qw/6

guys, honestly... what is wrong here? it started when i upgraded from 16.0.2 to 17.0, so i used aurora, but still it happens -.-

Isisombululo esikhethiwe

See also [/questions/942265] Font is messed up on Firefox 17.0

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

hello, please try disabling hardware acceleration in firefox > options > advanced > general & see if this can resolve the issue for the moment...

more options

Isisombululo Esikhethiwe

See also [/questions/942265] Font is messed up on Firefox 17.0

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

more options

thank you for your quick answers ;)