Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Alt+Scroll do not work since updated to firefox 17.0

  • 2 uphendule
  • 2 zinale nkinga
  • 284 views
  • Igcine ukuphendulwa ngu pikashi

more options

Usually I use Alt+mouse scroll to scroll one line in firefox, but since updated to firefox 17.0, it do not work anymore, even in safety mode.

Isisombululo esikhethiwe

hello pikashi, the scrolling behaviour was overhauled in firefox 17 (for technical reference see https://wiki.mozilla.org/Gecko:Mouse_Wheel_Scrolling).

it should still be possible to set a different scroll speed when the alt-key is pressed. you can enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preferences starting with mousewheel.with_alt.delta_multiplier_ ... you can double-click those settings & assign a different value to them - then a restart of firefox is required for changed settings to take effect in the browser.

i'm not exactly sure how they work, but for example by setting them all to 33 instead of 100 the scrolling speed is considerably reduced. you might want to play around a little bit to find the ideal values that fit your need...

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (2)

more options

Isisombululo Esikhethiwe

hello pikashi, the scrolling behaviour was overhauled in firefox 17 (for technical reference see https://wiki.mozilla.org/Gecko:Mouse_Wheel_Scrolling).

it should still be possible to set a different scroll speed when the alt-key is pressed. you can enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preferences starting with mousewheel.with_alt.delta_multiplier_ ... you can double-click those settings & assign a different value to them - then a restart of firefox is required for changed settings to take effect in the browser.

i'm not exactly sure how they work, but for example by setting them all to 33 instead of 100 the scrolling speed is considerably reduced. you might want to play around a little bit to find the ideal values that fit your need...

more options

It's ok now, thank you very much!