X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Google trends doesn't work - nothing is painted. Works fine on my IE... FF 10.0.11

Kuphostiwe

Google trends doesn't work - nothing is painted. Works fine on my IE... FF 10.0.11

Google trends doesn't work - nothing is painted. Works fine on my IE... FF 10.0.11

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Next Generation Java Plug-in 10.3.0 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • 4.1.10111.0
  • IE Tab Plug-in for Mozilla/Firefox
  • This plugin allows the user to quickly add people from the BluePages website to their Lotus Notes address book.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.11) Gecko/20100101 Firefox/10.0.11

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5330 izisombululo 23538 izimpendulo
Kuphostiwe

hello biran777, as a first step please try to clear the cache & cookies from google.com, reload the page and see if this can already resolve the issue...

hello biran777, as a first step please try to [[Clear the cache - Delete temporary Internet files to fix common website issues|clear the cache]] & [[Delete cookies to remove the information websites have stored on your computer|cookies from google.com]], reload the page and see if this can already resolve the issue...

Umnikazi wombuzo

Didn't help - nothing is painted.

Didn't help - nothing is painted.
philipp
  • Top 25 Contributor
  • Moderator
5330 izisombululo 23538 izimpendulo
Kuphostiwe

can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon (like noscript or similar extensions which are blocking javascript from a third-party-domain) is interfering here ...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon (like noscript or similar extensions which are blocking javascript from a third-party-domain) is interfering here ... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

Umnikazi wombuzo

reinstalling to 17.0 worked...

reinstalling to 17.0 worked...