X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Your Firefox profile cannot be loaded. It may be missing or inaccessible

Kuphostiwe

I keep getting this error message. I am not able to make a new profile as I cannot open Mozilla at all. I have even uninstalled and reinstalled.

I keep getting this error message. I am not able to make a new profile as I cannot open Mozilla at all. I have even uninstalled and reinstalled.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.64 Safari/537.11

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17343 izisombululo 156777 izimpendulo
Kuphostiwe

Try to delete the profiles.ini file to force Firefox to create a new default profile.

Can't you launch the Profile Manager by adding a space and the -P switch to the command line?

See "Creating a profile":

Try to delete the profiles.ini file to force Firefox to create a new default profile. *http://kb.mozillazine.org/profiles.ini_file *http://kb.mozillazine.org/Profile_folder_-_Firefox Can't you launch the Profile Manager by adding a space and the -P switch to the command line? See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox
mitkesopot 0 izisombululo 2 izimpendulo
Kuphostiwe

I changed my ini file, all you need to fix it. Find the location C:\Users\Marian\AppData\Roaming\Mozilla\Firefos, open the ini file in notepad, then open the location C:\Users\Marian\AppData\Roaming\Mozilla\Firefox\Profiles, and see how Mozilla called a profile, may be more than one. It should be something like this rjuijto8.default. Makes your ini file should look like this   [General] StartWithLastProfile = 1

[Profile0] Name = default IsRelative = 1 Path = Profiles/rjuijto8.default

If you have more than one profile Try to change the ini file until you see that your settings.

I changed my ini file, all you need to fix it. Find the location C:\Users\Marian\AppData\Roaming\Mozilla\Firefos, open the ini file in notepad, then open the location C:\Users\Marian\AppData\Roaming\Mozilla\Firefox\Profiles, and see how Mozilla called a profile, may be more than one. It should be something like this '''rjuijto8.default'''. Makes your ini file should look like this   [General] StartWithLastProfile = 1 [Profile0] Name = default IsRelative = 1 Path = Profiles/'''rjuijto8.default''' If you have more than one profile Try to change the ini file until you see that your settings.