Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FF crashing immediately. FF updated, admin mode allowed, hardware acceleration disabled, add-ons disabled

  • 9 uphendule
  • 3 zinale nkinga
  • 296 views
  • Igcine ukuphendulwa ngu asscrophant

more options

FF crashing immediately in regular mode-- ID: 132f75b1-9f3e-46b7-9b43-74e4b2121121. FF updated, admin mode allowed, hardware acceleration disabled, add-ons disabled.

FF opens in Safe Mode, but otherwise crashes repeatedly upon opening. FF was working for up to half hour, but today (especially since FF v.17 update) crashes immediately. Along with repeated FF crashes, Win 7 crashes (less often) with a variety of notes on each crash.

(email removed by mod)

Okulungisiwe ngu user633449

Isisombululo esikhethiwe

Try to disable hardware acceleration in Firefox.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (9)

more options

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

Thanks for your reply, Tyler.

I reset Firefox, & it continues to crash immediately & repeatedly. I tried to identify the crash causes (since resetting FF), but only one crash report was generated, which I could not open. The "Submitted Reports" page said that it was "throttled." Its ID number is "5aa56fc1-7c09-4295-9f4f-6c01ab54eff4" 11/21/2012 4:20 PM.

Thank, again & best wishes for the Holiday... :-)

more options

Isisombululo Esikhethiwe

Try to disable hardware acceleration in Firefox.

more options

Thanks for your response, cor-el. I had already unchecked the "Use hardware acceleration when available," yesterday, before posting here.

I had also selected Run as administrator, but I see that is now unchecked. A skilled friend tried to help overnight & may have unchecked it. She also appears to have "unchecked" the "Use hardware hardware acceleration when available," so I have, again, unchecked it.

My friend wearily said I would be unable to open the browser this morning, but it worked fine for ~10 minutes... and then Windows crashed. Firefox is working fine in Win7 Safe-Mode & fortunately did not crash before Win7-itself in regular-mode.

I'll try Win7 regular-mode, again. After working awhile, my browser froze (cursor wouldn't move). Signing back into Win7 regular-mode, FF quickly crashed twice.

Last FF crash reports submitted: bp-af22bc09-7b64-41fe-ace1-f920f2121122 11/22/2012 2:04pm bp-0d817514-c14c-43f2-baf0-7f23a2121122 11/22/2012 2:02pm bp-4899223a-d95b-4d9c-b30c-7ba112121122 11/22/2012 2:02pm d3b3c038-6c31-426a-9bdb-761b85041433 11/22/2012 1:40pm 4324916f-1b5d-4a20-aaf2-d84f02121122 11/22/2012 1:39 PM

more options

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

Hi co-rel... Thanks for responding. I've mostly worked in Safe Mode w/Networking as FF continues to crash repeatedly at or shortly after opening of FF in regular opening of Win7, but I need a browser that supports my browser in regular mode. I must not have explained it well, previously.

FF just crashed, again (Win 7, regular mode-- less than 3 minutes from reloading)... so I'm responding in Safe Mode.

submitted crash reports (Nov 22nd & 23rd):

bp-4f207ab1-fc5b-425e-8e42-0df76212112311/23/201212:07 AM
bp-08958255-2db7-45ac-a7d6-60ffc212112311/23/201212:07 AM
bp-a3876f3a-be1c-4602-a6d2-9e87a212112311/22/201211:57 PM
bp-750cc28c-5b0b-4ef0-ac6f-b3042212112311/22/201211:57 PM
bp-af22bc09-7b64-41fe-ace1-f920f212112211/22/20122:04 PM
bp-0d817514-c14c-43f2-baf0-7f23a212112211/22/20122:02 PM
bp-4899223a-d95b-4d9c-b30c-7ba11212112211/22/20122:02 PM
d3b3c038-6c31-426a-9bdb-761b8504143311/22/20121:40 PM
bp-4324916f-1b5d-4a20-aaf2-d84f0212112211/22/20121:39 PM

Thanks, again.

Okulungisiwe ngu cor-el

more options

Update... FF is now crashing under Win7 in Safe Mode w/Network Support. Oddly, the crash in Safe Mode has an hour earlier (actually the correct time in my time zone) dating in submitted crash reports.

The first recent crash report (under Safe Mode w/Network Support start): bp-01cd2d3c-9152-4c53-b342-833842121123...11/23/2012...11:18 AM

Two subsequent crashes (under Safe Mode w/Network Support) are not listed in submitted reports. I recall there is a file for pending crash reports, but have not located it.

more options

If disabling hardware acceleration doesn't fix it then another possibility is a problem with the JavaScript JIT compiler.

You can try to disable the JIT compiler by setting these prefs to false on the about:config page.

  • javascript.options.methodjit.chrome
  • javascript.options.methodjit.content
more options

That last one got it for me! Thank you very much