Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Tab Bar at Top introduces problems

  • 2 uphendule
  • 1 inale nkinga
  • 191 views
  • Igcine ukuphendulwa ngu Jak170

more options

Hello,

Right now, my browser is formatted such that the tabbar is on top. This works fine but there is a tiny gap of a few pixels from the top of my screen to the top of the tab. This results in not being able to move my mouse to the top of the screen and selecting tabs. Is there some way to remove it so that I can select tabs even with my mouse at the top limit of my screen?

Also, when I have two or more tabs opened at the same time, the whole info bar (where the tab bar and nav toolbar sit) shifts downwards. For instance, when I have one tab open, the whole info bar is X height. But when I open a new tab, it widens to an X+ height. If I close this new tab, it will shrink back to X height. How can I fix this?

Thank you for you're help

Isisombululo esikhethiwe

Thanks for the reply.

I do have FT Graphite Glow installed and without it (safe mode) the second issue disappears. I will attempt to download other themes to see if only the FT clan of themes have this issue.


      • I can confirm that the FT theme series causes the second issue. I was able to find a theme that fixes the first in the "FX Chrome" theme. It removes the little gap as far as I know. I hope this helps someone else out.


Thanks, Jak

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

I don't know if there is something to do about those few pixels at the top. I've seen this mentioned before.

For your second question try this:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

Isisombululo Esikhethiwe

Thanks for the reply.

I do have FT Graphite Glow installed and without it (safe mode) the second issue disappears. I will attempt to download other themes to see if only the FT clan of themes have this issue.


      • I can confirm that the FT theme series causes the second issue. I was able to find a theme that fixes the first in the "FX Chrome" theme. It removes the little gap as far as I know. I hope this helps someone else out.


Thanks, Jak

Okulungisiwe ngu Jak170