Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

aol email has military time

  • 11 uphendule
  • 5 zinale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu cam01

more options

I changed from IE to Firefox. Now the time in my AOL email inbox and sent folder appear in military time. What happened and how can I get this back to civilian time? All was fine with IE. I am in the USA and do not use military time.

I changed from IE to Firefox. Now the time in my AOL email inbox and sent folder appear in military time. What happened and how can I get this back to civilian time? All was fine with IE. I am in the USA and do not use military time.

All Replies (11)

more options

Some websites have a settings or preferences or control panel area where you can choose whether to use 12-hour AM/PM time or 24-hour time. Can you find a setting for it in AOL mail?

more options

Thank you for replying. I have looked around to try to change to 12 hr. time but can't find it. I was told by AOL support to check the clock clicking onto the time at the lower right corner of the computer screen but that only changes the time and time zones. I don't see anything about 24 or 12 hr. time.

more options

Hmmm, if the site is using a JavaScript function to format the date according to your Windows settings, that might be relevant.

In Windows 7, the clock style is set in the following dialog:

Start > Control Panel > Region and Language

Make sure both the Short time and the Long time have "tt" at the end. If they do not, use the drop-down to change to the one with "tt". This should be reflected in the lower part of the dialog.

Any improvement?

more options

One other thought: maybe AOL serves a different time format based on the languages Firefox says it accepts? You can set and prioritize those in the following dialog:

orange Firefox button or classic Tools menu > Options > Content

In the Languages section, click the Choose button. Do you have anything other than U.S. English [en-us] and English [en], in that order?

more options

It does have "tt" this is how it appears Short Time h:mm tt Long Time h:mm:ss tt

Also in answer to your other question all I have is the same as you stated above in the Languages section.

more options

Have you installed any extensions that might affect how pages appear? You can check here:

orange Firefox button or classic Tools menu > Add-ons > Extensions category

Do you use any services that re-route your internet traffic in such a manner that it might appear you are located in another country?

more options

The only extension that I added that is enabled is "Norton Toolbar".

About any other services....I don't think so.

more options

I'm running out of ideas. And I didn't find anything useful in a Google search. Although you probably could "hack" the page back to a 12-hour format, I don't know why that would be necessary. ??

more options

Thank you so much for taking the time to try to solve this problem! I really do appreciate it! Your detailed instructions to check for things was very helpful also. I guess I will have to learn military time.

more options

Did you try to clear the AOL cookies?

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

You can see the current time and time zone if you paste this code in the command line of the Web Console (Web Developer > Web Console; Ctrl+Shift+K) (the other two provide other formatting)

  • new Date
  • (new Date).toLocaleString()
  • (new Date).toUTCString()

See also http://kb.mozillazine.org/Time_and_time_zone_settings

more options

Thank you for your reply...........Yes AOL cookies have been cleared. Current time and time zone are correct.