Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

i want to use Firefox as default browser but Outlook won't open any hyperlinks

  • 2 uphendule
  • 3 zinale nkinga
  • 4888 views
  • Igcine ukuphendulwa ngu cor-el

more options

I am using Windows 7 and have deleted IE8 as I want to use Firefox completely. Now Outlook has the same problem people have kept asking about that it says "There are restrictions in polace on this computer....." when I click on a hyperlink in an email. I have Firefox set up as the default browser, andit is the only browser I have installed. Please help as this is very annoying.

All Replies (2)

more options

Hi,

You can try to change the hyperlink option in the Windows Control Panel > Default Programs > Associate a file type or protocol with a program; look for .url > Change Program > select or Browse and choose Firefox. If this fails then you may have to find the cause of "There are restrictions in place on this computer" message and remedy it. Two likely possibilities are someone put the restriction (IT admin??), or a virus or malicious program did it.

Okulungisiwe ngu dumdidadida

more options

That is usually caused by a problem with a registry key.

  • HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command

Try to undo and redo Firefox as the default browser.
Make another browser like IE the default browser and then let Firefox do it again.

See: