Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Is there anyway to turn OFF the zoom function?

  • 2 uphendule
  • 3 zinale nkinga
  • 12655 views
  • Igcine ukuphendulwa ngu ob9s

more options

the continual (accidental) zoom adjustments b/c my fingers hitting the mouse pad is annoying.

Okulungisiwe ngu ob9s

Isisombululo esikhethiwe

hello ob9s, i have no multitouch-pad myself so i can't test if this will actually work, but it's probably worth a try: enter about:config into the firefox location bar (confirm the info message in case it shows up) and search for the preferences named browser.gesture.pinch.in & browser.gesture.pinch.out - doubleclick those two entries and change their value to false. or alternatively you could try setting zoom.maxPercent & zoom.minPercent to 100 ...

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

hello ob9s, i have no multitouch-pad myself so i can't test if this will actually work, but it's probably worth a try: enter about:config into the firefox location bar (confirm the info message in case it shows up) and search for the preferences named browser.gesture.pinch.in & browser.gesture.pinch.out - doubleclick those two entries and change their value to false. or alternatively you could try setting zoom.maxPercent & zoom.minPercent to 100 ...

more options

got it fixed, thanks for the help! your second suggestion seems to have done the trick.