Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashes randomly even with all extensions disabled and new profile, but not in safe mode

  • 3 uphendule
  • 8 zinale nkinga
  • 153 views
  • Igcine ukuphendulwa ngu Rainarrow

more options

Starting from about 2 weeks ago, Firefox has been crashing. The crashes is seemingly random, but normally happens when many pages/tabs are open. Also, all observed crashes happened in middle of some user operations. If I just leave it open(and loaded), it would never crash even after a long time.

Also, the crashes would still happen even after ALL extensions are disabled manually. However it doesn't seem to happen in Safe Mode.

After every crash, in the crash report dialog, the "Details" report would not respond. However I can open the reports using about:crashes.

Before the crash would happen, sometimes the following ill-behaviors could be observed:

  • Firefox fails to render CJK characters, displaying them as square boxes instead
  • CJK IME(Namely Google Pinyin, an IME for Simplified Chinese) could no longer be activated in Firefox, neither on a webpage element nor on UIs of Firefox itself(i.e. address bar or search bar)

The following has been tried but no luck:

  • Disable ALL extensions manually
  • Start a new profile
  • Reset Firefox
  • Uninstall/Reinstall Firefox
  • Switch from FX 14 to 15, then to 16 beta

Okulungisiwe ngu Rainarrow

Isisombululo esikhethiwe

hello Rainarrow, some other users who have recently updated the graphics driver for their ati hardware (to ati catalyst version 12.8) have reported similar crashes. please try disabling hardware acceleration in firefox > options > advanced > general & see if this resolves the issue of frequent crashes for the moment.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 5

All Replies (3)

more options

Isisombululo Esikhethiwe

hello Rainarrow, some other users who have recently updated the graphics driver for their ati hardware (to ati catalyst version 12.8) have reported similar crashes. please try disabling hardware acceleration in firefox > options > advanced > general & see if this resolves the issue of frequent crashes for the moment.

more options

Madperson, Thank you for the quick response! I'll try that for sure, and I'll post to tell you guys if it works.

more options

Thanks, madperson! I can confirmed that after disabling graphics acceleration it no longer crashes.