Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Dropdown options don't appear

  • 2 uphendule
  • 1 inale nkinga
  • 35 views
  • Igcine ukuphendulwa ngu sxp0

more options

Dropdown lists have stopped appearing when I'm using Firefox, although it works fine in Safari (and IE on my work PC). I'm running Mac OS 10.8.1 and the most up to date version of Firefox, and the dropdown lists worked in Firefox until a few days ago. All the previous fixes for this issue appear to be based on people running Windows.

All Replies (2)

more options

You can still try to disable hardware acceleration in Firefox.


Try to remove the Firefox plist file (org.mozilla.firefox.plist).

Go to "~/Library/Preferences" and remove the plist file for Firefox (org.mozilla.firefox.plist)

more options

I already tried disabling hardware acceleration, because I saw it suggested in earlier support posts, but it didn't help. Are you suggesting that I need to both disable hardware acceleration and remove the plist file? If so, I can try the latter tomorrow.