Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

after I upgraded to latest version of FF (16 on windows xp), the browser doesn't load css menu of hwupgrade page (hwupgrade.it).the other web browser works fine

  • 3 uphendule
  • 4 zinale nkinga
  • 244 views
  • Igcine ukuphendulwa ngu cor-el

more options

after I updated to the latest version of the product, some sites have been slow in rendering, but the biggest problem is the not display of styles in some sites, such as in particular hwupgrade.it.

the menu is not recognized. the console does not show any serious problem.

the problem does't occur with previous versions or with other browsers

All Replies (3)

more options

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

More info here - Websites don't load - troubleshoot and fix error messages

Did this fix your problems? Please report back to us!

more options

I did as you told me, but the result has not changed. on first time, when I enter on page, styles are visible..but, after some times that I'm using FF, on new entering FF loses css. It's happen with some website. I have also restored FF..maybe the problem is with external components like adblocks..etc.. however, thanks for you help

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.