X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

after I upgraded to latest version of FF (16 on windows xp), the browser doesn't load css menu of hwupgrade page (hwupgrade.it).the other web browser works fine

Kuphostiwe

after I updated to the latest version of the product, some sites have been slow in rendering, but the biggest problem is the not display of styles in some sites, such as in particular hwupgrade.it.

the menu is not recognized. the console does not show any serious problem.

the problem does't occur with previous versions or with other browsers

after I updated to the latest version of the product, some sites have been slow in rendering, but the biggest problem is the not display of styles in some sites, such as in particular hwupgrade.it. the menu is not recognized. the console does not show any serious problem. the problem does't occur with previous versions or with other browsers

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://www.hwupgrade.it/

Fakela amapulagi

  • Shockwave Flash 11.4 r402
  • Google Update
  • 5.1.10411.0
  • iTunes Detector Plug-in
  • Unity Player 3.4.0f5
  • Plugin for Wacom tablets.
  • Wacom Dynamic Link Library
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0

Eminye Imininingwane

Informazioni di base
Nome
Firefox
Versione
16.0
User agent
Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Cartella del profilo
Mostra cartella
Plugin attivi
about:plugins
Configurazione build
about:buildconfig
Segnalazioni di errore
about:crashes
Utilizzo memoria
about:memory
Estensioni
Nome
Versione
Attiva
ID
Adblock Plus
2.1.2
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
British English Dictionary
1.19.1
true
en-GB@dictionaries.addons.mozilla.org
Dizionario italiano
3.3.2
true
it-IT@dictionaries.addons.mozilla.org
Flashblock
1.5.15.1
true
{3d7eb24f-2740-49df-8937-200b1cc08f8a}
Test Pilot
1.2.1
true
testpilot@labs.mozilla.com
Java Quick Starter
1.0
false
jqs@sun.com
McAfee SiteAdvisor Enterprise
3.0.0.561
false
{B7082FAA-CB62-4872-9106-E42DD88EDE45}
Microsoft .NET Framework Assistant
0.0.0
false
{20a82645-c095-46ed-80e3-08825760534b}
Skype Click to Call
5.9.0.9216
false
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Preferenze importanti modificate
Nome
Valore
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
808960
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20120904124322
browser.startup.homepage_override.mstone
16.0
extensions.lastAppVersion
16.0
font.name.serif.x-western
Verdana
gfx.blacklist.suggested-driver-version
10.6
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1347356727
places.history.expiration.transient_current_max_pages
80373
places.history.expiration.transient_optimal_database_size
128595558
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
security.warn_viewing_mixed.show_once
false
Grafica
Descrizione scheda grafica
ATI Mobility Radeon HD 3400 Series
ID produttore
0x1002
ID dispositivo
0x95c4
RAM scheda grafica
Unknown
Driver scheda grafica
ati2dvag
Versione driver
8.503.2.2000
Data aggiornamento driver
8-18-2008
Rendering WebGL
Bloccato a causa della versione dei driver della scheda grafica. Aggiornare i driver alla versione 10.6 o successiva.
Finestre con accelerazione GPU
0. Bloccato a causa della versione dei driver della scheda grafica. Aggiornare i driver alla versione 10.6 o successiva.
JavaScript
GC incrementale
1
Accessibilità
Attivato
0
Impedisci accessibilità
0
Versioni librerie
Versione minima prevista
Versione in uso
NSPR
4.9.2
4.9.2
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

Michael Verdi 128 izisombululo 857 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

More info here - Websites don't load - troubleshoot and fix error messages

Did this fix your problems? Please report back to us!

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. More info here - [[Websites don't load - troubleshoot and fix error messages]] Did this fix your problems? Please report back to us!

Umnikazi wombuzo

I did as you told me, but the result has not changed. on first time, when I enter on page, styles are visible..but, after some times that I'm using FF, on new entering FF loses css. It's happen with some website. I have also restored FF..maybe the problem is with external components like adblocks..etc.. however, thanks for you help

I did as you told me, but the result has not changed. on first time, when I enter on page, styles are visible..but, after some times that I'm using FF, on new entering FF loses css. It's happen with some website. I have also restored FF..maybe the problem is with external components like adblocks..etc.. however, thanks for you help
cor-el
  • Top 10 Contributor
  • Moderator
17416 izisombululo 157362 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes