Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox only opens on my extended desktop.

  • 1 baphendule
  • 1 inale nkinga
  • 102 views
  • Igcine ukuphendulwa ngu cor-el

more options

I run a smart board in my classroom through my MacBook Pro. When I open Firebok, I can only get Firefox to open on the extended desktop. It will not open on my main screen. The only time i can get Firefox on my main screen is to disable the extended desktop or drag it over to the main desktop.

All Replies (1)

more options

You can check for problems with the localstore.rdf file.

Try to disable hardware acceleration in Firefox.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"