Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

V9 Portal

  • 22 uphendule
  • 85 zinale nkinga
  • Igcine ukuphendulwa ngu asem9870

more options

When I click in newtab it goes to Notice that it happens just when I click in newtab. I would like to control the way that the newtab works.

Thank you very much

All Replies (2)

more options

Funny thing happened. After posting this and trying a few things, I rebooted my computer and opened FF and looked in the Extensions/plugins and there was Proxy Tool. I removed it and now I have control of my new tabs.

So perhaps, it hides until you reboot. Not sure if this is it or not. Anyway, my problem with this is solved. Thank you all.

more options

Here are some steps.

   1.Open a new tab
   2.In the address bar, type about:config
   3.Hit Enter
   4.Accept the warning
   5.Search for browser.newtab.url
   6.Right click on the first result reset to restore the default value 
   8.Hit OK
  1. 1
  2. 2