Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I get a blank page when opening a new tab?

  • 2 uphendule
  • 6 zinale nkinga
  • 23166 views
  • Igcine ukuphendulwa ngu mike_the_wino

more options

Currently an unwanted search engine is displayed when I open a new tab. A previous answer to the same problem said to go to the Control Panel and uninstall the "Start Now Toolbar", but I don't see that in the "Uninstall or change a program" section of Control Panel.

I am using Vista 64....

Isisombululo esikhethiwe

Hi mike_the_wino,

if you have not "start now toolbar" you can't uninstall it.

go to about:config find browser.newtab.url , double-click on it and change it to about:blank . exit firefox and restart-it.

see for more info : New Tab Page


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 10

All Replies (2)

more options

Isisombululo Esikhethiwe

Hi mike_the_wino,

if you have not "start now toolbar" you can't uninstall it.

go to about:config find browser.newtab.url , double-click on it and change it to about:blank . exit firefox and restart-it.

see for more info : New Tab Page


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

more options

Thanks, ideato! That worked great, and I didn't really even have to restart Firefox to see that it did. I just changed it as you suggested, then opened a new tab, and voila, it was blank!

For anyone else with this issue, if you use ideato's link to about:config, it takes you to a help page which says to type "about:config" into the browser's url field, which takes you to the page where this change can be made....